Moved computer, lost drives - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 06-26-2007, 09:09 PM   #1 (permalink)
Newb Techie
Join Date: Feb 2006
Posts: 19
Question Moved computer, lost drives

I recently moved my computer and now when I turn it on this is what I get;
Phoenix Rom BIOS Plus Version 1.10 A05

Copyright 1985-1988 Phoenix Technologies Ltd.

Copyright 1990-2004 Dell Computer Corp.

All rights reserved

Dell System Diminisons Series BI0 Version A05

SATA Secondary drive 0 not found
Primary drive 0 not found
Primary drive 1 not found

Strike the F1 ket to continue F2 to run the setup utility

My CD and DVD play but when I try to turn them off they won't respond and I have to shut down manually. Other than that the computer works fine but why is this all happening and what can I do to correct it?
I've tried to do a restore to an earlier date but it won't. It doesn't give a reason just says it can't.

foxymama is offline  
Old 06-26-2007, 10:18 PM   #2 (permalink)
I know <html>, do you?
SYL\X/3K's Avatar
Join Date: Aug 2006
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default Re: Moved computer, lost drives

something might of gotten unseated or bumped try reconnecting all your hard drives and see what happened from there

P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 06-27-2007, 08:56 PM   #3 (permalink)
True Techie
ivan chaos's Avatar
Join Date: Jun 2007
Posts: 154
Default Re: Moved computer, lost drives

reconnect all the wires and make sure the bios is set up right
ivan chaos is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!!!! I disabled my graphics card by accident, need help!! Wildside Monitors, Printers and Peripherals 5 06-16-2007 06:29 PM
Cant seem to fix this dang computer morrty Hardware Repairs and Troubleshooting 7 06-11-2007 10:09 PM
New Western Digital Drives For AV Products maroon1 Monitors, Printers and Peripherals 0 04-09-2007 01:14 PM
That annoying computer..... Ethereal_Dragon Hardware Repairs and Troubleshooting 7 04-06-2007 11:19 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:13 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.