Motherboard woes - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-19-2010, 09:33 AM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2010
Posts: 10
Default Motherboard woes

I'm looking for advice for what might be causing a problem I've been having on computer reboots.

If I reboot my PC, it will show my video card specs first and then go to a black screen as if the bios isn't starting up. If I take out my battery and replace it, it will load normally and I have to set the bios to default. If I try and make changes in the settings then it forces a reboot and I get another black screen.

I have replaced the CMOS battery with a new one and that made no change. Is it time for a new mobo? I'd really miss my ol P5QL PRO.
__________________

Carodor is offline  
Old 06-19-2010, 10:12 AM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Motherboard woes

Does it log into Windows? Some BIOS are so fast, it doesn't shop up. There may be a setting in BIOS to set "view POST" or something.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 06-19-2010, 11:38 AM   #3 (permalink)
Newb Techie
 
Join Date: Jun 2010
Posts: 10
Default Re: Motherboard woes

It will load into windows and run flawlessly after I remove and replace the battery. I've had this mobo for two years and have made no hardware changes. I've read that sometimes a PCIe slot can go bad and can cause this. I've removed RAM one stick at a time and have run mem tests on it also with no problems. Only thing I can figure is something is or has gone bad on my mobo.
Carodor is offline  
Old 06-19-2010, 07:58 PM   #4 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Motherboard woes

Possibly, the battery could be dead...
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 06-19-2010, 10:48 PM   #5 (permalink)
Newb Techie
 
Join Date: Jun 2010
Posts: 10
Default Re: Motherboard woes

Changed the battery, twice.
Carodor is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New motherboard, ram, cpu and dvd drive. WILL IT READ FROM NEW SATA DVD DRIVE evan833 System Upgrades 11 01-14-2009 09:16 PM
What To Look For When Buying Computer Components Luke Monitors, Printers and Peripherals 25 01-07-2009 09:09 PM
No Video At All! [ EVGA 790i Ultra SLI Motherboard. ] Oshikorosu Hardware Repairs and Troubleshooting 4 12-31-2008 05:51 PM
After New motherboard, PC wont start up? amazonsamurai Hardware Repairs and Troubleshooting 1 06-11-2008 02:18 PM
Just need help on grabbing a Motherboard Akumajin New Systems | Building and Buying 9 01-08-2008 08:36 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.