Motherboard temperature - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-23-2007, 08:02 PM   #1 (permalink)
Junior Techie
 
Join Date: May 2004
Posts: 49
Default Motherboard temperature

I have an asus p5ld2 motherboard with a pentium D 3.4.
my motherboard temp is higher then my pcu temp.
my board range between 43 celcius and my pcu always around 3o celcius even under load.
is that normal??
__________________

Teufel is offline  
Old 02-23-2007, 09:25 PM   #2 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default

i guess its normal since everyone is complaining about the temps being high:
http://www.ncix.com/producrets/index...manufactu=ASUS

BTW do u have the fans facing the right way? e.g side panel should be blowing in, back panel should be blowing out........
__________________

__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 02-23-2007, 11:28 PM   #3 (permalink)
Junior Techie
 
Join Date: May 2004
Posts: 49
Default

the link is not working.
and i only have one fan on the side for now(ordered 2 more on ebay.)
what i find bizzare is that my pcu is colder...
Teufel is offline  
Old 02-24-2007, 03:15 PM   #4 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default

http://www.ncix.com/products/index.p...nufacture=ASUS
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 02-24-2007, 05:41 PM   #5 (permalink)
Junior Techie
 
Join Date: May 2004
Posts: 49
Default

thanks
seem my board run hot...
Teufel is offline  
Old 02-24-2007, 06:17 PM   #6 (permalink)
Super Techie
 
Join Date: Jul 2006
Posts: 351
Default

its pretty normal these days for a mobo temp to be higher than cpu, the mother boards are alot faster now with barely suffient cooling,, ive a fan blowing onto mine and its always higher than my cpu, before i got my new case it was at 43 always ,even when i macgyvered a fan to the heatsink it didnt change
__________________
E6300 Core 2 Duo
GA-965P-DS3
2 Gbs OCZ PLatinum 800Mhz
250 Gb Western Digital
OCZ Modsteam 450W
7900GT Gainward
Flux Capacitor....SWEEEET
OatesyX is offline  
Old 02-24-2007, 07:08 PM   #7 (permalink)
Junior Techie
 
Join Date: May 2004
Posts: 49
Default

thanks.
i will ad fans and see what comes out of this.
Teufel is offline  
Old 02-24-2007, 07:10 PM   #8 (permalink)
Junior Techie
 
Join Date: May 2004
Posts: 49
Default

just got an email from asus saying that 45 celcius is a stable temp.
Teufel is offline  
Old 02-24-2007, 10:46 PM   #9 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default

well now theres nothing to worry about, right
__________________

__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.