Motherboard system panel connector problem (power sw) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 03-14-2010, 01:47 PM   #1 (permalink)
Newb Techie
Join Date: Mar 2010
Posts: 1
Default Motherboard system panel connector problem (power sw)

I just installed an Asus P6T mobo, in an Antec 1200, with an i7 930, and I am having problems with the system panel connector (power sw, you know, the thing with the power/ground and reset/ground that plugs into the case power/reset wires). If the case sits for a long length of time, it won't power up. I hit the power button and it doesn't do anything. It's been doing this since the first power up after installation. To fix the problem, although temporarily, I have to pull the system panel connector adapter out, replug the reset wire, the power wire and the led wire, and plug the adapter back in. Once I unplug it and refit all the wires, it boots right up.

It doesn't happen in short intervals, however. I can shut the system down, wait a few seconds, and it'll power right back up.

After I refit all the plugs on the system panel connector I have to change the boot order on my hard drives. Don't know if this is related though...

Finally, the problem exists whether I plug them in directly to the motherboard or via the adapter.
robilcorb is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Video At All! [ EVGA 790i Ultra SLI Motherboard. ] Oshikorosu Hardware Repairs and Troubleshooting 4 12-31-2008 04:51 PM
strange power problem: no boot, LED flicker, angry floppy drive AskMeAboutRNA Hardware Repairs and Troubleshooting 4 09-04-2008 07:36 PM
Motherboard Boots...With Power Off?!? tjollimore Hardware Repairs and Troubleshooting 2 07-16-2008 07:04 PM
AMD Athlon™ 64 X2 Dual Core Processor Utilities & Updates Osiris Overclocking and Modding 6 05-31-2007 12:41 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:01 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.