Motherboard shuts down shortly after power on - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 05-19-2016, 08:10 AM   #1 (permalink)
True Techie
 
Join Date: Feb 2010
Posts: 161
Default Motherboard shuts down shortly after power on

My brother bought a new system. I tried to put them together. YOu can see in the picture.

First, i put motherboard to case. then cpu, then cpu fan. then gpu. Then ram and then 12v 5v cables to motherboard, power to system fan and only power sw.

Before putting power sw, i tried power led (i dont know if i put true place). THen i only put power sw. it has no + - , so i put in both ways and both ways made same.

AS soon as i open from button in front, the lights of system fan appears for oen second and then disappears while system fan starts to run for a short time. I cant see any activity in motherboard, cpu fan for example.

When i again press button, no activity, even system fan.
When i shut down psu from button and again on and press button in front, all happen again.

While putting cpu, it was hard to put. Can it be problem?

Also gpu maybe is not fitted.

They are all new. I hope i did not damage.

what tests should i do? Removing ram gpu and run. if not, removing cpu and putting cpu fan to see if cpu fan can get power?

i did not reset bios battery.

I did not put hdd led or other things because i wanted to see if it is working. i would put after it.

and blue usb3.0 i put to mobo which is coming from front.

Psu was inside case, i did not put it. my cable to psu is old, can it be problem?
Attached Images
File Type: jpg 20160519_145957.jpg (98.8 KB, 3 views)
File Type: jpg 20160519_150014.jpg (99.8 KB, 4 views)
File Type: jpg 20160519_150017.jpg (96.5 KB, 3 views)
File Type: jpg sistem.jpg (97.7 KB, 2 views)
__________________

Battal Gazi is offline   Reply With Quote
Old 05-19-2016, 09:34 AM   #2 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,508
Default Re: Motherboard shuts down shortly after power on

Hard to tell, but looks like you don't have the GPU plugged in - need the GPU power cables from the PSU to the GPU.
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 05-19-2016, 11:51 AM   #3 (permalink)
True Techie
 
Join Date: Feb 2010
Posts: 161
Default Re: Motherboard shuts down shortly after power on

Quote:
Originally Posted by carnageX View Post
Hard to tell, but looks like you don't have the GPU plugged in - need the GPU power cables from the PSU to the GPU.

yes thank you. I was taking off one by one. first i tried ram it was ram. Itdoesnot fit well.

now i put old hard driver. it sees it is windows 8, tries to repair then it stays in that position. i cant see caps lock light when i do on off from keyboard. I could see it when windows logo came.

then i tried ubuntu usb live. it also hangs on that.

also i tried slacko usb live. it could open desktop. no errors.

i am now on board because gpu was getting so hot. Also i tried with gpu but same.

my gpu is still on mainboard but i took off power so no power goes to it, is it safe?

why can computer hangs in that position?

why i also took off gpu is it has 2 six pen power. psu has but they are very close. i could fit but they were so tight. i thought it can be harmful


I think i figured out. It has windows 8 and it cant boot into that. My migrating from p4 to q8300 was successful, i am using still that windows but for that computer, i think i have to install again.

i have windows 8 and 10 from dreamspark student account. If i install 8 or 10, which one can keep old files?
Battal Gazi is offline   Reply With Quote
Old 05-19-2016, 01:36 PM   #4 (permalink)
True Techie
 
Join Date: Feb 2010
Posts: 161
Default Re: Motherboard shuts down shortly after power on

hello. i fiound usb win8 32 bit boot (the windows inside 32 bit despite old system was 64) and put it. again it hanged so i enabled gpu but it is same. i enabled disabled hdd only usb but it shows windows logo then it stacks. Why can this be, ram?

updarte

Update, i tried win10 with usb ( win 10 usb is working, i tried it in p4 system and i could see the menu)

and it is still same. it hangs. with hdd without hdd. and i have to restart by pressing for 6 seconds and repopen because soemtimes nothing comes to screen like ram is faulty. It cant event show bios.

should i take off mobo from case and put ram there and test without putting case or taking off bios battery, what can be problem?all parts are new.

this time gpu was on.
Battal Gazi is offline   Reply With Quote
Old 05-20-2016, 02:36 AM   #5 (permalink)
True Techie
 
Join Date: Feb 2010
Posts: 161
Default Re: Motherboard shuts down shortly after power on

lastupdate :/

I first ran again with gpu, the fans were working. so i took of gpu but after it no power comes to motherboard when i power on, no fans are turning or lights.

so i took of ram and still same. i put my 300 watt old psu (only 12 and 2 pins i put, no harddisk). but same.

How did i ruin this computer
Battal Gazi is offline   Reply With Quote
Old 05-20-2016, 03:32 AM   #6 (permalink)
True Techie
 
Join Date: Feb 2010
Posts: 161
Default Re: Motherboard shuts down shortly after power on

Update: i put back all again, now it can take power but still no vga puıtput i tried with hdd, without hdd, with gpu, without gpu, with gpu but onboard, without gpu onboard.

motherboardshas debug led. i can see first cpu, then dram(i think ram) and then vga red powers shine in row. But why cant i see output? yesterday i could see, i could go into bios?
Battal Gazi is offline   Reply With Quote
Old 05-20-2016, 11:13 AM   #7 (permalink)
Monster Techie
 
Drogos's Avatar
 
Join Date: Apr 2007
Posts: 1,415
Default Re: Motherboard shuts down shortly after power on

i don't think you ruined anything. is most likely something plugged wrong. if you're using a single stick of ram make sure it's on whatever slot slot is designated as primary on the board, the mobo book will help u with this. also another thing and that's something have have done and a know ppl that have also, is make sure you have the right cable plugged on that little 4 pin spot on top of the mother board. some ppl have plugged a gpu cable there cuz on some psu the gpu and that mobo plugg are very similar.
__________________

__________________
AsRock z97x,i5 4690k@ 4.4ghz, Custom Water Loop, Nvidia 980TI 6GB, Corsair Dominators Platinum 16GB 2666mhz ,250 SSD,2TB,2TB Drive ,EVGA Supernova 750G2 PSU,NZXT H440 white. Asus 24" 144hz, LG 42" led lcd.
Drogos is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Random Black Screen + Crash shortly after blueshifted Hardware Repairs and Troubleshooting 3 10-03-2014 12:30 PM
new pc shuts down shortly after starting BIOS Jojojamo Hardware Repairs and Troubleshooting 2 12-26-2008 04:54 PM
Computer shuts down after power on zrush Hardware Repairs and Troubleshooting 8 09-23-2008 03:32 PM
High-Res Satellite Photo of Manhattan shortly after 9/11/2001 Vincenzo Off Topic Discussion 14 09-17-2005 11:51 PM
Comp restarts shortly after boot AlexK Monitors, Printers and Peripherals 1 12-10-2004 01:34 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.