motherboard replacement problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-05-2006, 10:25 PM   #1 (permalink)
Super Techie
 
Join Date: Oct 2003
Posts: 439
Default motherboard replacement problems

I just recently ordered a "Biostar U8668D V7.1 VIA Socket 478 microATX" from tigerdirect, but I can't get the hdd to boot into windows. The motherboard posts, and I can get into the bios. When I try to boot from the hdd though, I get a black screen for a couple of seconds, then I get a blue screen error saying that a problem has been detected and windows has been shut down to prevent damage to my computer. I don't see a windows logo or anything else, just a black screen, then a blue one.

I'm not that good at the hardware side of things, so doing my best I unplugged the cdrom and floppy from the mobo, and tried to boot from the hdd again. I got the same result though. So I tried using the second ide slot on the mobo, then tried another hdd, then I tried switching the cables out; all with no luck.

What am I not doing? I can only assume that the motherboard is good, however I have no way of testing that. What else can I do to try to determine what the problem is?
__________________

__________________
\"I have many layer-eight problems in my life, including myself.\"
Obtruse_Man4 is offline  
Old 03-05-2006, 10:49 PM   #2 (permalink)
Monster Techie
 
Join Date: Sep 2005
Location: N/A
Posts: 1,486
Default

Did you reinstall windows when you switched motherboards? You must format and reinstall windows when you switch motherboards (unless you use 2 identical mobos).
__________________

Vybuni is offline  
Old 03-05-2006, 11:58 PM   #3 (permalink)
Wizard Techie
 
Join Date: Jan 2005
Location: Delaware
Posts: 3,475
Default

Or you can try to start a windows repair.
turtile is offline  
Old 03-06-2006, 12:20 AM   #4 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 35
Default

Quote:
Originally posted by turtile
Or you can try to start a windows repair.
Ditto. Need drivers!
silentex is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.