motherboard problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-07-2006, 03:37 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2005
Posts: 35
Default motherboard problems

Whenever i start my computer the monitor and keyboard dont respond. I have to restart it for it to respond. When it finally responds it has lines through the bios screen up until the windows xp screen. When my computer is up and running now, during a game my cpu will lock up and run the game very slow giving me under 5 fps. Any advice would be greatly appriciated.

p4 3.2ghz
Corsair xms 1gb
ATI Radeon 9600 PRO
Win XP SP2
__________________

Delinkwent is offline  
Old 03-07-2006, 05:47 PM   #2 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

Sounds like a system board.
__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.