motherboard fan is too loud!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-23-2005, 02:21 PM   #1 (permalink)
True Techie
 
Join Date: Mar 2005
Posts: 133
Send a message via AIM to Augsy
Default motherboard fan is too loud!!

I recently added a thermaltake 80mm fan to the back of my case and the little fan on my motherboard (A8N-SLI) thats right under my video card is being very loud now. When i look inside my case the fan is running slower than usual, but when i play a game for about 30 minutes the sound goes away and the fan runs at normal speed. I tryed using speedfan but apparently my motherboard wont let speedfan change the speed. Any help is appreciated.
__________________

Augsy is offline  
Old 08-23-2005, 02:28 PM   #2 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 268
Default

Tyr your Bios settings, theres probably something in there to allow you to either turn off fan speed changing or set the level you want.
__________________

__________________
jono199 is offline  
Old 08-23-2005, 04:11 PM   #3 (permalink)
Lord Techie
 
PZEROFGH's Avatar
 
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH
Default

is it the chipset fan...?
__________________
Hmmm?
AIM/Xfire - pzerofgh
PZEROFGH is offline  
Old 08-26-2005, 06:36 PM   #4 (permalink)
True Techie
 
Join Date: Mar 2005
Posts: 133
Send a message via AIM to Augsy
Default

ya its its just a little fan on my mobo under my graphics card beside my PCI slots
Augsy is offline  
Old 08-26-2005, 06:38 PM   #5 (permalink)
Lord Techie
 
PZEROFGH's Avatar
 
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH
Default

you can download speed fan and you can lower the rpm or raise it

i can control my cpu fan and my chipset fan throught speedfan. i turned all my fans off lol and waited aroudn 10 seconds and my temps started to go up to 35C lol. and i turned them back all on high.

EDIT: make sure you know which one is the chpset fan and which one is the cpu fan, i believe fan2 is my chipset fan
__________________
Hmmm?
AIM/Xfire - pzerofgh
PZEROFGH is offline  
Old 08-26-2005, 09:52 PM   #6 (permalink)
True Techie
 
Join Date: Mar 2005
Posts: 133
Send a message via AIM to Augsy
Default

fan 3 is my chipset i DLed speedfan and it wont let me control them i raise the percentage and it doesnt affect the RPM
__________________
My LeEt CoMp
Asus A8N-SLI
AMD Athlon 3500+ venice
Enermax 535 watt PS
2 x 512mb OCZ premier series
XFX 6800 GT (1100/400)
WD Sata II 250 GB HD w/16mb cache
Lite-on 1693S DVD-RW
Sound Blaster Audigy 2 ZS
windows xp pro
Augsy is offline  
Old 08-26-2005, 10:18 PM   #7 (permalink)
True Techie
 
Join Date: Mar 2005
Posts: 133
Send a message via AIM to Augsy
Default

my CPU is also running about 5 degrees hotter.
__________________
My LeEt CoMp
Asus A8N-SLI
AMD Athlon 3500+ venice
Enermax 535 watt PS
2 x 512mb OCZ premier series
XFX 6800 GT (1100/400)
WD Sata II 250 GB HD w/16mb cache
Lite-on 1693S DVD-RW
Sound Blaster Audigy 2 ZS
windows xp pro
Augsy is offline  
Old 08-27-2005, 12:04 PM   #8 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 14
Default

If it's noisy it could be the bearings in the fan motor.
__________________

Blue_Nine is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.