Motherboard Boots...With Power Off?!? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-16-2008, 09:33 AM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 7
Wink Motherboard Boots...With Power Off?!?

A few months back, I started building a gaming rig for my brother. CM Stacker case with their 1000W power supply, an Asus Maximus Extreme board with a Quad-Core chip (6330, I think, the basic one), and a 3870x2 graphics card.

I put the stock heat sink and 1GB of the 4GBs I have for it in, powered it up and installed Vista to play with it for about a week. Everything worked fine. Then I took it apart to mod the case to accept a number of Scythe fans, a ThermalRight IFX-14 cooler, and two fan controllers. Then I ran out of time (I work for a living).

Now it's 2 months later, and I put the nearly completed rig back on my bench for testing and overclocking. When I plug the power supply into the wall, I notice that the LCD BIOS display lights up and starts going through it's paces. The power buttons start the rest of the system (fans, etc.), but it was late and I didn't have time to see if video came up... But I noticed the LCD display kept cycling through a loop with power turned OFF. I unplugged the Power Supply and will come back later to take a look at it.

Has anyone encountered this before? I can't see a mis-wired fan causing this...
__________________

tjollimore is offline  
Old 07-16-2008, 12:48 PM   #2 (permalink)
True Techie
 
Naphtali14's Avatar
 
Join Date: Jul 2008
Location: Chicago, USA
Posts: 140
Send a message via AIM to Naphtali14 Send a message via MSN to Naphtali14 Send a message via Yahoo to Naphtali14
Default Re: Motherboard Boots...With Power Off?!?

Double check the wires for the case power buttons? It's kinda hard to understand what you're saying.

Quote "I notice that the LCD BIOS display lights up and starts going through it's paces."
"but it was late and I didn't have time to see if video came up"
"But I noticed the LCD display kept cycling through a loop with power turned OFF"


Those sentences are hard to understand and they seem to contradict each other..
__________________

Naphtali14 is offline  
Old 07-16-2008, 08:04 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 7
Default Re: Motherboard Boots...With Power Off?!?

If you're not familiar with the board... It has an external LCD unit that lights up and shows what phase of the POST process the system is going through.

So this is lit up and happily going through it's paces, yet the system is turned OFF. It's almost like the board is taking power from somewhere it shouldn't...
tjollimore is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Old Power supply Guide (2008) Ste New Systems | Building and Buying 223 12-12-2009 09:05 PM
I want a new video card. Silverfury New Systems | Building and Buying 25 04-09-2008 01:05 AM
Power Supply Time! Eaglez New Systems | Building and Buying 15 01-05-2008 03:39 PM
Echo Star 600W 20+4 Pin ATX Power Supply commandercup New Systems | Building and Buying 3 09-04-2007 07:21 PM
PSU power connectors to motherboard. CPonder14 Hardware Repairs and Troubleshooting 15 08-24-2007 11:18 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.