more frequent blue screen which part would it prob be? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-07-2006, 08:18 PM   #1 (permalink)
Super Techie
 
Join Date: Mar 2006
Posts: 326
Send a message via AIM to vipercrazed Send a message via Yahoo to vipercrazed
Default more frequent blue screen which part would it prob be?

well i kinda knwo what i did wrong, its a biggie, i plugged in a 120mm fan without tunring the computer off
it was just the window fan and i wanted to test and make sure which way it was blowing, oops. instant blue screen.

restarted worked ok, it blue screen like four or five times that day, i fanlly unplugged the fan thinking it might be bad no that it sugered the power, been fine for five days no probs AT ALL, until a couple minutes ago, blue screen under full load(guild wars)
ive been playing nonstop all this week, could it just be that?
40 hours in 5 days

i know somethings broke, the PSU?
what seems to be the major issue when blue screen occurs?
my psu is a thermaltake 430w $40(sleeved cables)
model: xp550 np

you can see my other componets in my sig, if you need more info ill post, thnx
__________________

__________________
bfg tech 7900GT@475 still ll 3200+ venice@2.72, 1.55v ll OCZ 1GB ll WD 320 GB hdd
vipercrazed is offline  
Old 08-08-2006, 05:51 AM   #2 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

well that power supply isn't particularly good. i have one but i use it on my spare 700mhz celeron. my friend had one and it destroyed his system.

hot plugging a fan shouldn't cause too many problems, more likely you knocked another cable that may have done damage somewhere else. it could just be coincidence
__________________

Nitestick is offline  
Old 08-08-2006, 10:54 AM   #3 (permalink)
Super Techie
 
Join Date: Mar 2006
Posts: 326
Send a message via AIM to vipercrazed Send a message via Yahoo to vipercrazed
Default

would u suggest a ocz powerstream?
that chrome one, with the blue sleeved modular cables
i think it goes for $75, like 550 w or something colse to that

i have the money but was saving for a new processor, but w/e, i need a swiftech storm block before i get a hotter processor, which will be many dollars
__________________
bfg tech 7900GT@475 still ll 3200+ venice@2.72, 1.55v ll OCZ 1GB ll WD 320 GB hdd
vipercrazed is offline  
Old 08-08-2006, 11:13 AM   #4 (permalink)
True Techie
 
Erich K's Avatar
 
Join Date: Aug 2005
Location: Las Cruces, New Mexico
Posts: 241
Default

I've never had a problem with plugging in fans while the computer was on. You must have hit something else loose.
Erich K is offline  
Old 08-08-2006, 12:15 PM   #5 (permalink)
G33K P0W3R!!!!
 
bmxfreakrider's Avatar
 
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068
Default

haha. thats how i killed my hp . i plugged a fan in and i knocked a wire and the wire fell out of another fan and hit the space between my mobo and the pci slot...nice aim for a ****ing wire, killed my vid card, cpu, mobo, and ps..all of em, building a new one now...but no i hot swapped all the time, harddrives, cd drives, fans, pci cards, my pc was a server, so i never tunred it off but now its dead, so its always off ..i sugest getting a better power supply, maybe a 600watt thermaltake, somethin thats more than 80bux, and get a warranty on it
__________________
Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Old 08-08-2006, 08:10 PM   #6 (permalink)
Super Techie
 
Join Date: Mar 2006
Posts: 326
Send a message via AIM to vipercrazed Send a message via Yahoo to vipercrazed
Default

how bout these

http://www.newegg.com/Product/Produc...82E16817182037


http://www.newegg.com/Product/Produc...82E16817152025


http://www.newegg.com/Product/Produc...82E16817128002
__________________

__________________
bfg tech 7900GT@475 still ll 3200+ venice@2.72, 1.55v ll OCZ 1GB ll WD 320 GB hdd
vipercrazed is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.