Monitor turning on-off continuously - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-30-2006, 03:19 AM   #1 (permalink)
Super Techie
 
Join Date: Jun 2003
Posts: 380
Default Monitor turning on-off continuously

When turned on, the Dell m783s monitor displays the picture for about one second then repeatingly turns off with a clicking sound and then back on. The on screen display (OSD) has also become inaccessible since the monitor went like this.

The monitor is set to 1024x768 resolution with 85 Hz refresh rate. Can the high refresh rate damage the monitor even though it fully supports it?

Dell doc says it has to be reset but the OSD is inaccessible.
__________________

piggysmile is offline  
Old 10-30-2006, 04:42 AM   #2 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

have you tried disconnecting the monitor from power? i doubt it has settings stored in ROM.
__________________

Nitestick is offline  
Old 10-30-2006, 04:48 AM   #3 (permalink)
Super Techie
 
Join Date: Jun 2003
Posts: 380
Default

I had. It was still working last night anyway. What makes me wonder is the inaccessible OSD. How can it possibly be damaged?
piggysmile is offline  
Old 10-30-2006, 06:53 AM   #4 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

look for instructions to the monitor. there is probably a hot key combination to set it to factory defaults
Nitestick is offline  
Old 10-30-2006, 07:48 AM   #5 (permalink)
Super Techie
 
Join Date: Jun 2003
Posts: 380
Default

Thanks. I already give up and will just ask for replacement.
piggysmile is offline  
Old 10-30-2006, 11:29 PM   #6 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 5
Default

iHad the same problem with my monitor about a year ago and the problem was that i had the monitor on all the time and the circuit board was fried I had to get a new one
that could of been ur problem
__________________

chucky1981 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.