Monitor Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-24-2006, 05:36 PM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 1
Default Monitor Problem

Just got a Gateway 21" FPD2185W monitor and having trouble with it. The Gateway techs are useless. Here's what I've got:

Compaq Presario (brand new)
2.20 gigahertz AMD Athlon 64
Windows XP Multimedia
ATI RADEON XPRESS 200 Series video chipset

Here's the problem. The resolution on the monitor is horrible. When I change the resolution it becomes better but the aspect ratio is off (pictures become stretched). The native resolution for the monitor is 1680 x 1050 (WSXGA+). However that resolution isn't available when I go to Monitor properties. It is available in the ATI Controls but the picture is bad. I've reloaded the ATI drivers. I've tried different monitor drivers. Nothing works.

Any help would be greatly appreciated.
two_iron is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.