Monitor not showing POST or BIOS - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-22-2006, 03:50 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 2
Default Monitor not showing POST or BIOS

My sister has a computer that I built for her, but lately it hasn't been working. Whenever I try to boot it up all the lights and fans start up but the monitor shows no sign of activity.

I replaced the video card and it still does nothing. With the new video card still in I hooked up my monitor and the same thing happens.

I just now tried resetting the BIOS by taking out the battery and power cord and discharged the system, but still nothing.

If anyone has any ideas on how to fix this please let me know.
__________________

Ilkist is offline  
Old 10-23-2006, 01:53 PM   #2 (permalink)
LA1
Super Techie
 
Join Date: Jul 2006
Location: eastcoast
Posts: 453
Default

turn off, remove the ram, turn on, if the pc beeps more then likely the mainboard / cpu are ok. could also be the power supply.
__________________
LA1 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.