Monitor issues with new GPU - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 11-15-2019, 01:13 AM   #1 (permalink)
krazy Techie
 
krazyq's Avatar
 
Join Date: Aug 2006
Location: Minnesota
Posts: 8,247
Default Monitor issues with new GPU

Hey guys,

I used to have a 970, used a DVI cable for my 144hz monitor and an hdmi cable for my 2nd regular 60hz monitor.
I purchased a refurb 2080 about 2 weeks ago. It looked brand new when I got it.
I ran a bunch of benchmarks and stress tests to see if I would get any artifacts or crashes, just wanted to test and make sure it was working and everything passed.
I've mainly been gaming on my 4K TVs I can do 1440p compared to my 1080p monitors.
I have both my gaming monitors plugged in via display port cable. Recently I've noticed that my 144hz monitor goes out of range randomly, have to unplug replug cables to get things back.
Today I found a way to reproduce the error, put a YouTube video in fullscreen, my 144hz monitor goes out of range, the other 1080p monitor screen gets all wonky then random colors start flashing.
I tried swapping the cables between the monitors, same issue.
I updated drivers, rebooted the machine but still same issues on each monitor when going full screen on YouTube.
I first thought my 144hz monitor could be going back since its been like 3-4 years but then the other monitor had a differnt issue when going fullscreen.
Is my refurb card a dud?
It's been running great on the TV with no issues at all. Been playing WItcher 3 and Shadow of the Tomb Raider at 1440p locked at 60fps.
I'm seeing stuff on forums regarding Benz 144hz monitors getting the same "out of range" issue however no one really had a clear resolution.

Any ideas?
__________________
Intel Core i7-4770
ASRock Z97 Anniversary
8 GB G.SKILL Ripjaws
Zotac RTX 2080
Samsung S10+
PS4 Pro, One X, PS3, Switch & New 3DS XL
65" LG OLED C7P
BenQ 27" XL2720Z
krazyq is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New GPU Having Issues J0bb3r Hardware Repairs and Troubleshooting 10 12-06-2013 05:16 PM
gpu overheating, upgrade gpu or new system? gskgsad New Systems | Building and Buying 4 11-14-2009 01:54 PM
New MacBooks Have Faulty NVIDIA GPU, RAM Issues? Osiris Apple and Mac 13 02-06-2009 09:45 PM
Issues issues issues. Vista-64bit. 9600GT's in SLI. 4GB Vista problems. Oy Vey. TheOtis Hardware Repairs and Troubleshooting 2 03-24-2008 12:59 PM
Would it be better if...... GPU vs. GPU hmammen New Systems | Building and Buying 3 11-08-2006 11:27 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.