Monitor Issues. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 09-21-2006, 08:46 PM   #1 (permalink)
Ultra Techie
Join Date: Sep 2006
Posts: 501
Angry Monitor Issues.

I have an old Compaq Deskpro PD1000 with a Matrox G400 video card. I was tryin' to boot it up today so I can install a different OS and let my 5 y/o neice have the computer, but when I got to boot it up the monitor doesn't turn on. The harddrive and CD-ROM turn on just fine. The video card is fine. (I hooked it up to another one of my computers and it was working fine) Anywho, any ideas why this would be happening?

__Camouflage__ is offline  
Old 09-21-2006, 09:01 PM   #2 (permalink)
Ultra Techie
Join Date: Sep 2006
Posts: 501

Nevermind, turns out the RAM wasn't seated right.
__Camouflage__ is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:02 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.