Monitor Issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-28-2008, 11:01 PM   #1 (permalink)
True Techie
 
Join Date: Nov 2006
Posts: 107
Default Monitor Issue

This problem has been going on for a quite some time, but I just never bothered to make an attempt to fix it because this is my parents computer. Well, I'm not really sure what happened, but our monitor's brightness is very low. On the monitor settings, I have the brightness turned to 100, which is all the way up. and the contrast also has to be all the way up in order to read text on some web pages. I never really bothered to fix this, since in windows i could just go into the nvidia settings and turn the brightness up nice and high and adjust the contrast accordingly, but now that i'm using ubuntu on this pc, there are no settings to turn the birghtness up, so it's really dark. I don't have any idea what could be wrong here, so any help would be much appreciated. thanks in advance. gavin.
__________________

__________________
Lian Li
Asus P5N-D
q6600 2.24Ghz @ stock
2x 8800gts 320gb stock no sli
G.Skill 8Gb
Corsairs 520w
SyncMaster 22in. 2ms
HannsēG 24.7in 5ms
Samsung 32in HDTV
150gb 10,000rpm OS disk
400gb/640gb storage disks
Windows XP Professional x64
LinuxMint Latest
g2k556 is offline  
Old 06-28-2008, 11:08 PM   #2 (permalink)
Super Techie
 
Join Date: Apr 2008
Posts: 370
Default Re: Monitor Issue

I'd say the monitor is shot.
__________________

DoubleHelix is offline  
Old 06-28-2008, 11:43 PM   #3 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: Monitor Issue

^that is usually a sign that the monitor is dieing. Or that the monitor is old and has been worn out. How old is the monitor?
__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Old 06-29-2008, 11:45 AM   #4 (permalink)
True Techie
 
Join Date: Nov 2006
Posts: 107
Default Re: Monitor Issue

well it's fairly old, i'm not sure exactly how, but I'm guessing a couple of years. its one of those crt's from before they had lcd, or lcd was too new and expensive at the time.
__________________
Lian Li
Asus P5N-D
q6600 2.24Ghz @ stock
2x 8800gts 320gb stock no sli
G.Skill 8Gb
Corsairs 520w
SyncMaster 22in. 2ms
HannsēG 24.7in 5ms
Samsung 32in HDTV
150gb 10,000rpm OS disk
400gb/640gb storage disks
Windows XP Professional x64
LinuxMint Latest
g2k556 is offline  
Old 06-29-2008, 09:48 PM   #5 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: Monitor Issue

^then thats about 5 years most likely. Considering it's a crt then i would say it i dieing or the brightness and contrast are not as strong as they used to be by pure use.
__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Old 07-01-2008, 02:13 AM   #6 (permalink)
Banned
 
Join Date: Jul 2008
Location: BC, Canada
Posts: 36
Default Re: Monitor Issue

Is there a Video Level on the monitor? Be sure that it's set to 0.7V instead of 1.0V
__________________

QuadCore88 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.