Monitor issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-12-2006, 11:24 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 16
Default Monitor issue

hi, something wrong with my monitor. it connect to my graphic card but when i turn the comp on and monitor it say *Monitor is in power save mode.
__________________

kilomark is offline  
Old 08-12-2006, 11:28 PM   #2 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

1. did you recently upgrade the graphics card?
2. have you tried the graphics card in another computer?
3. have you tried another garphics card in your computer?
4. have you tried the monitor on another computer?
__________________

__________________

AIM = jcortestechhelp
jcortes is offline  
Old 08-12-2006, 11:59 PM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 16
Default

it was working few minute ago. but when i restart it just show that power save mode.
kilomark is offline  
Old 08-13-2006, 12:12 AM   #4 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

what where you doing when it started doing this ?
__________________

AIM = jcortestechhelp
jcortes is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.