Monitor Goes On Standby In Game - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-07-2006, 04:20 AM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 3
Default Monitor Goes On Standby In Game

I recently just got an AGP temp card to boost up my computers gaming performance and for the first couple days it was working fine. Now I am having the issue of my monitor going into standby mode in the middle of my games. I can hear the sounds of the games, and it is still running, just my monitor does not have any image.

I previously was using my onboard card, and after trying a few times in BIOS to disable it, and failing, I gave up and just installed the new card. It seemed to install just fine automatically, but now I am reading that my issue may be due to the onboard graphics.

So firstly, anyone have any tips on how I go about exactly disabling the onboard in BIOS.
Secondly, if anyone else has any other possible solutions.

Thanks.
__________________

toshirozawa is offline  
Old 02-07-2006, 09:14 AM   #2 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

are there options in BIOS for disabling it? some motherboards use jumpers to disable onboard graphics.
__________________

Nitestick is offline  
Old 02-08-2006, 07:48 PM   #3 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 138
Default

try going into controll panel/power options. and setting "turn off monitor" to never.
__________________
Biostar T-force 4U,Opteron 148@2.6Ghz.CorsairXMS DDR500-2gigs,EVGA7800GT CO.Seagate160gigSATA II,Koolance ICM 510 watercooling,Coolermaster Stacker830
cobalt817 is offline  
Old 02-08-2006, 09:19 PM   #4 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 3
Default

Quote:
Originally posted by cobalt817
try going into controll panel/power options. and setting "turn off monitor" to never.
I have done that. I think it may be an overheating issue. It seems to happen when I am playing for 5+ hours. A friend suggested I open case, and get a fan for the card. Thanks for the replies anyway how.
toshirozawa is offline  
Old 02-09-2006, 06:00 AM   #5 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

if your playing for 5+ hours then it is quite possible that its overheating. open the case and get a desktop fan or somethin g blowing on the card and see if that solves the problem. if it does then it is probably overheating.
Nitestick is offline  
Old 02-11-2006, 07:41 PM   #6 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 3
Default

I have now discovered that this issue ONLY happens with wc3. I have played more demanding games, Sims 2 and Rome: Total War for equal or more hours at a time and have not experienced any issues. If this is a overheating issue, then why would it be exclusive to wc3? Thus, I am starting to doubt it is a overheating issue. I have no idea what it could be that it must single out wc3. Anyone got any ideas as to why?
__________________

toshirozawa is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.