Monitor display driver has stopped responding - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-14-2010, 02:35 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2010
Posts: 1
Smile Monitor display driver has stopped responding

Hello everyone,

I got this problem, where my screen freezes(cant even move the mouse) and then it pops a message saying monitor display driver nvlddmkm has stopped responding and it has been recovered.

This firstly occured like 3 years ago, 2 months after I bought the computer and after since its happening like once every 3-4 months. Sometimes it was also poping a BSoD and everything seemed fine after(except for some cases where the blue screen kept poping like 3-4min after the pc had booted, in which cases i was shutting it down for some hours/a day and next time it booted it was fine.

Yesterday around 8 pm I booted the computer normally and the freeze thingy happened like 5 times in a row(while weird lines of many different colours were appearing everywhere) and the message about the display driver came along.
These 5 freezes were followed up by a Blue screen which restarted my computer which booted normally but then it happened again right after. This happened a few times and at some point I didn't event have enough time to click the turn off option.

EDIT: Something else I forgot to mention is that my monitor seemed like it lost signal from the computer(the blue light turned orange as if it was ready for me to turn it off, even though the computer seemed like it kept working normally). This happened like twice.(Has occured a few times in the past also, restarting was the only thing I could do for the monitor to keep on working).

I then had to push the restart button and start the computer in safe mode (after pluging an analog keybord since for some reason my usb keybord was not working, making me unable to choose safe mode). I managed to start the computer without getting freeze and blue screen problem again, though graphics were still weird(both when the computer got restarted and the big motherboard's icon that appears had strange dots on it and also when pc was in safe mode the backround instead of being fully black,it had weird lines(not always straight) with many colours.

After starting my pc in safe mode i went to All programms--> accesories-->system tools-->system restore and i chose the most old date i could(which was like 3 days ago).
PC got rebooted and everything was fine(in normal mode). I played games while talking with friends etc and when I was about to go to bed I decided not to turn off the computer(which is something I do very frequently lately without any problems).
This morning when I woke up I went to the computer and moved the mouse and pushed a few buttons for it to return from sleep mode. Nothing was happening. I had to restart the computer once again. Everything seemed they were loading fine but after the part where the windows loaded and the "Welcome" Message would appear, nothing happened. No message, no sound, no nothing. Black screen(with lighting though and the monitor turn on/off button was blue not orange) with a mouse in the middle was there. I had to restart, pluging the second keybord immidiately and going safe mode. I once again did a system restore to the oldest date(which was like 1 day after the my last oldest date restore. That first old date did not exist anymore) but when it rebooted it was stuck again there( at the part where it should be saying "Welcome", having a black screen instead.

Ever since iv tried restarting endless times and even ran that memory check feature which didn't find any problems. Any ideas what could be wrong and what could I do to fix it?

Theoritically it shouldent bother me much since by the end of this week I'm going to have a new motherboard, CPU, GPU and RAM for the upgrade I wanted to do anyway but Id like to install my current ones to a different computer case.

My Current Spec: nVidia 8800 GTX, Core 2 Duo 3.00 GHz, 3GB RAM, 750W PSU, Vista Home 32bit


Thanks in Advance and excuse me for any grammatical mistakes (english is not my native language) and the wall of text

Also another thing I forgot to mention: At the moment I cant get my computer to be fully booted(not even in safe mode), therefore I cant check and/or update any drivers or download any windows updates.
__________________

Aseral is offline  
Old 09-14-2010, 03:11 PM   #2 (permalink)
Super Techie
 
iPROTechman's Avatar
 
Join Date: Dec 2009
Location: Manchester
Posts: 334
Send a message via MSN to iPROTechman
Default Re: Monitor display driver has stopped responding

Quote:
Originally Posted by Aseral View Post
Hello everyone,

I got this problem, where my screen freezes(cant even move the mouse) and then it pops a message saying monitor display driver nvlddmkm has stopped responding and it has been recovered.

This firstly occured like 3 years ago, 2 months after I bought the computer and after since its happening like once every 3-4 months. Sometimes it was also poping a BSoD and everything seemed fine after(except for some cases where the blue screen kept poping like 3-4min after the pc had booted, in which cases i was shutting it down for some hours/a day and next time it booted it was fine.

Yesterday around 8 pm I booted the computer normally and the freeze thingy happened like 5 times in a row(while weird lines of many different colours were appearing everywhere) and the message about the display driver came along.
These 5 freezes were followed up by a Blue screen which restarted my computer which booted normally but then it happened again right after. This happened a few times and at some point I didn't event have enough time to click the turn off option.

EDIT: Something else I forgot to mention is that my monitor seemed like it lost signal from the computer(the blue light turned orange as if it was ready for me to turn it off, even though the computer seemed like it kept working normally). This happened like twice.(Has occured a few times in the past also, restarting was the only thing I could do for the monitor to keep on working).

I then had to push the restart button and start the computer in safe mode (after pluging an analog keybord since for some reason my usb keybord was not working, making me unable to choose safe mode). I managed to start the computer without getting freeze and blue screen problem again, though graphics were still weird(both when the computer got restarted and the big motherboard's icon that appears had strange dots on it and also when pc was in safe mode the backround instead of being fully black,it had weird lines(not always straight) with many colours.

After starting my pc in safe mode i went to All programms--> accesories-->system tools-->system restore and i chose the most old date i could(which was like 3 days ago).
PC got rebooted and everything was fine(in normal mode). I played games while talking with friends etc and when I was about to go to bed I decided not to turn off the computer(which is something I do very frequently lately without any problems).
This morning when I woke up I went to the computer and moved the mouse and pushed a few buttons for it to return from sleep mode. Nothing was happening. I had to restart the computer once again. Everything seemed they were loading fine but after the part where the windows loaded and the "Welcome" Message would appear, nothing happened. No message, no sound, no nothing. Black screen(with lighting though and the monitor turn on/off button was blue not orange) with a mouse in the middle was there. I had to restart, pluging the second keybord immidiately and going safe mode. I once again did a system restore to the oldest date(which was like 1 day after the my last oldest date restore. That first old date did not exist anymore) but when it rebooted it was stuck again there( at the part where it should be saying "Welcome", having a black screen instead.

Ever since iv tried restarting endless times and even ran that memory check feature which didn't find any problems. Any ideas what could be wrong and what could I do to fix it?

Theoritically it shouldent bother me much since by the end of this week I'm going to have a new motherboard, CPU, GPU and RAM for the upgrade I wanted to do anyway but Id like to install my current ones to a different computer case.

My Current Spec: nVidia 8800 GTX, Core 2 Duo 3.00 GHz, 3GB RAM, 750W PSU, Vista Home 32bit


Thanks in Advance and excuse me for any grammatical mistakes (english is not my native language) and the wall of text

Also another thing I forgot to mention: At the moment I cant get my computer to be fully booted(not even in safe mode), therefore I cant check and/or update any drivers or download any windows updates.

Sounds like your GPU has popped it's clogs. This happened to me around 6 months ago, I had an 8800GTS. Tried the oven trick but it didn't work.
__________________

__________________
Intel I5 2500K | Gigabyte P67 UD5 |16GB Mushkin Redline @ 2133MHZ|Custom Watercooling | Crucial C300 64GB SSD | GPU currently bidding for |Corsair HX 1000W PSU | Corsair 700D
iPROTechman is offline  
Old 09-14-2010, 04:01 PM   #3 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Monitor display driver has stopped responding

Yeah, bad GPU, most likely.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 09-14-2010, 07:26 PM   #4 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Monitor display driver has stopped responding

Sounds like a Driver Conflict to me. Does your motherboard have a built-in Realtek Network Adapter? I have had a similar problem (nvlddmkm has stopped responding) that was related to a Driver conflict with the newest Realtek Drivers and the Nvidia Drivers.

Go to the Device Manager and expand the Network Adapters.
Right click on your adapter and select properties.
Using the image below as a guide select "Roll Back Driver" if it is available.

__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Display driver nvlddmkm stopped responding... KevSC1 Hardware Repairs and Troubleshooting 20 12-09-2009 12:16 PM
Device Driver stopped responding? LFCJohnSmith Hardware Repairs and Troubleshooting 3 06-12-2009 08:09 PM
Display driver has stopped .... Sandi System Upgrades 20 07-11-2008 11:54 PM
video driver stopped responding mikee Microsoft Windows and Software 16 12-24-2007 02:36 PM
display drive stopped responding and has recovered krazyq Hardware Repairs and Troubleshooting 3 09-27-2007 01:40 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.