Monitor - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-12-2006, 10:16 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 2
Send a message via AIM to punkdu
Exclamation Monitor

I just built a new computer it my first one. I have got everything to power on but i have no signal to my monitor. My mouse lights but i dont see my keyboard lights on. I also dont have any RAM in the computer could this be a problem? I think i have an installed video card because i have a vga port in the back of my motherboard, or Am i incorrect. Should i go out and buy a video card would that work? I need some help thanks alot
Punkdu
__________________

punkdu is offline  
Old 01-12-2006, 10:31 PM   #2 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 2
Default

you need ram. sounds like you have an onboard video card so don't require a video card unless you intend to play 3d games. Do you get your CMOS settings up?
__________________

CanDan is offline  
Old 01-12-2006, 10:46 PM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 2
Send a message via AIM to punkdu
Default

no i dont plan on plaing 3d games and i think i got my cmos settings i cleard them and put them back to normal but i have not been able todo anything because i dont have any monitor to display any bios and things like that but i do think i have cleared my setting and put them back to normal
punkdu is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.