modem heats up and shuts itself down? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-28-2006, 04:28 PM   #1 (permalink)
Ultra Techie
 
boomstick666's Avatar
 
Join Date: Nov 2005
Posts: 743
Default modem heats up and shuts itself down?

hi. i have roadrunner cable and using RCA DCM-425 cable modem. ever since i got this, the internet connection goes down every day or every other day for a couple hours. i always thought its their server problem since i see no "cable link" light on the modem. but i just realized that the modem gets super hot when it goes down. like really really hot. you can almost cook eggs kind of hot. i usually disconnect everything and wait. but sometimes it comes back on in 10 min. and sometimes its 2 hours... im confused if its the modem heating up and shuts itself down or their server problem. pls help if you have experienced anything like this. or know how to solve it. thanks.
__________________

__________________
i5 2500K @ 4.8GHz 1.384v - AsRock P67 Extreme4 B3 BIOS 1.90
G.Skill Ripjaws X DDR3 PC12800 2x4GB @ 1866 9-10-9-28 1T 1.590v
EVGA GTX 570HD SC 930/1950 1.100v
Crucial M4 SSD 128GB - OCZ 700W PSU (4x18A) - Noctua NH-D14 (BM120mm x Noctua140mm)
Corsair 600T SE White - Windows 7 Ultimate 64Bit SP1 - Mitsubishi DiamondPro2070sb (CRT!)

3DMark11 P7089 | 3DMark Vantage P26383
boomstick666 is offline  
Old 04-28-2006, 04:38 PM   #2 (permalink)
TechyBurst
 
Join Date: Jan 2006
Location: yucca valley, California
Posts: 517
Send a message via AIM to Dr.Gootch Send a message via MSN to Dr.Gootch
Default

Sounds like the modem, id get a replacement asap before it goes boom. My cable modem only gets warm never that hot.
__________________

__________________
Rebuilding in progress... Pending Specs....

Yours Truly,
Dr.Gootch
Dr.Gootch is offline  
Old 04-28-2006, 05:05 PM   #3 (permalink)
Ultra Techie
 
boomstick666's Avatar
 
Join Date: Nov 2005
Posts: 743
Default

Quote:
Originally posted by Dr.Gootch
Sounds like the modem, id get a replacement asap before it goes boom. My cable modem only gets warm never that hot.
o ok. i think i should get a replacement. thru the router, 3 computers are connected and when all of 3 are online, it gets ridiculously hot. thanks for the help.
__________________
i5 2500K @ 4.8GHz 1.384v - AsRock P67 Extreme4 B3 BIOS 1.90
G.Skill Ripjaws X DDR3 PC12800 2x4GB @ 1866 9-10-9-28 1T 1.590v
EVGA GTX 570HD SC 930/1950 1.100v
Crucial M4 SSD 128GB - OCZ 700W PSU (4x18A) - Noctua NH-D14 (BM120mm x Noctua140mm)
Corsair 600T SE White - Windows 7 Ultimate 64Bit SP1 - Mitsubishi DiamondPro2070sb (CRT!)

3DMark11 P7089 | 3DMark Vantage P26383
boomstick666 is offline  
Old 04-29-2006, 01:53 AM   #4 (permalink)
Super Techie
 
Join Date: Mar 2003
Posts: 337
Send a message via AIM to shdwsclan
Default

Are you sure your running the right power cord into the modem......with the right voltage...
If you overload a dc product, it has a shutoff failsafe built into it...
shdwsclan is offline  
Old 04-29-2006, 05:52 AM   #5 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

I have six computers all online almost all the time, all connected to one modem. It never gets very warm at all. It's a Motorola modem, incase you care.
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 04-29-2006, 12:03 PM   #6 (permalink)
Ultra Techie
 
boomstick666's Avatar
 
Join Date: Nov 2005
Posts: 743
Default

its not even warm. its really HOT. cant touch it for more than 10 sec. mb they gave us the wrong power supply for it. ill check when my roommate wakes up. its in his room...
__________________

__________________
i5 2500K @ 4.8GHz 1.384v - AsRock P67 Extreme4 B3 BIOS 1.90
G.Skill Ripjaws X DDR3 PC12800 2x4GB @ 1866 9-10-9-28 1T 1.590v
EVGA GTX 570HD SC 930/1950 1.100v
Crucial M4 SSD 128GB - OCZ 700W PSU (4x18A) - Noctua NH-D14 (BM120mm x Noctua140mm)
Corsair 600T SE White - Windows 7 Ultimate 64Bit SP1 - Mitsubishi DiamondPro2070sb (CRT!)

3DMark11 P7089 | 3DMark Vantage P26383
boomstick666 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.