mobo or psu? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-07-2011, 08:37 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2011
Posts: 3
Default mobo or psu?

I've searched through threads and couldn't find a clear diagnosis. Anyways I woke up one morning about a week ago to find that my pc won't start. I switched off the psu and then back on and didnt get it going til after a few repeated attempts. One of two things happen when I try get it started though; 1, the pc fans spin for a few seconds and dies but psu, hds, and mouse are running or 2, the pc fans run really fast and psu, hds, and mouse are running also. Days go by and it takes longer to get my pc to fire up until a few days ago where I couldn't get it going at all.
No forced shutdowns no bsod. Tested all my ram sticks and each slot, tested gpu with onboard grapics gpu, tested psu on another less demanding rig and it booted properly. I then tested the bare mobo and I notice that I get the same beep with everything in it. With various components, its still the same single short beep.
HP pavilion a6700f Phenom X4 9150e
XFX HD Radeon 4740
Cooler Master 550w
4x(1)gb Ram
3 hdd (500gb, 100gb, 120gb)
__________________

nmnget is offline  
Old 02-07-2011, 08:48 PM   #2 (permalink)
TF's First Dry Ice User!
 
Peter.Cort's Avatar
 
Join Date: Jul 2007
Location: Boston, MA
Posts: 5,018
Default Re: mobo or psu?

with that board a short beep on post means the post is ok.

does it boot normally with onboard graphics, some ram and the boot drive?
__________________

__________________
A notice to EVERYONE who has posted here with a computer problem, I highly encourage you to keep current with the forums, even if it's browsing for 10-15 minutes during lunch, or before you go to bed at night. There are many things that you can learn and apply to future issues. My goal is to help people get to a point where they can use their own knowledge to help themselves, and others.

Also please use the search button. You've got a 50/50 chance that someone's asked your question and we've answered it.
Peter.Cort is offline  
Old 02-07-2011, 09:30 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2011
Posts: 3
Default Re: mobo or psu?

i thought it was post too, but it made the same beep with no ram and usb ports unplugged


it does the same thing with onboard graphics, boot drive, and some ram
nmnget is offline  
Old 02-07-2011, 09:32 PM   #4 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: mobo or psu?

Might be a board defect. Did you try resetting BIOS yet?
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 02-07-2011, 10:10 PM   #5 (permalink)
Newb Techie
 
Join Date: Feb 2011
Posts: 3
Default Re: mobo or psu?

yeah, i tried resetting it already, no luck.

it's been working perfectly since my last gpu upgrade 13months ago

update: just tried a new psu and it's still not booting. i'll look into getting a new mobo or a mobo-cpu combo unless somebody can tell me otherwise.

update 2: tried booting with one stick of ram, boot drive, and onboard graphics. now i get no POST beep and my boot drive isn't running. boot drive does run on old rig.
nmnget is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bad mobo Invisible Hardware Repairs and Troubleshooting 4 05-17-2008 01:23 PM
Micro ATX mobo vs ATX mobo newton System Upgrades 3 07-24-2006 02:25 AM
Best sli mobo Pepsiboy700 Monitors, Printers and Peripherals 2 08-01-2005 03:12 PM
new mobo soup lightning Monitors, Printers and Peripherals 3 06-21-2005 02:10 PM
front panel mobo connectors and front audio mobo connectors help!!! ardy89 Monitors, Printers and Peripherals 3 11-19-2004 11:06 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.