Mobo Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-11-2007, 07:27 PM   #1 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Exclamation Mobo Problems

Well, right now I'm running an ECS P4M900T-M and somehow, my drivers doesn't seem to be installing correctly. My PCI-E keeps popping up with an update [whenever I restart my computer] which I can't seem to get to update. And also, my integrated sound card isn't installing. My friend went to the ECS site and tried downloading the driver for the integrated sound card. He did that, and it's still not working. He also told me that not much people can rely on ECS, is that true? Please help me. I could go buy a sound card, but I want to know whats wrong with my integrated sound card first. And also I'm using Windows XP SP2 if you want to know my Operation system.
__________________

phucng_10 is offline  
Old 07-11-2007, 07:41 PM   #2 (permalink)
Newb Techie
 
Join Date: Jul 2007
Posts: 21
Default Re: Mobo Problems

Are you uninstalling the old drivers and rebooting before you try putting on the latest drivers? I've typically had better luck with that method.
__________________

cornick is offline  
Old 07-11-2007, 07:48 PM   #3 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: Mobo Problems

All of my drivers are new and I tried installing it with the CD but there weren't any results.
phucng_10 is offline  
Old 07-12-2007, 12:16 AM   #4 (permalink)
Newb Techie
 
Join Date: Jul 2007
Posts: 2
Default Re: Mobo Problems

u can go through the manual
prakashl is offline  
Old 07-12-2007, 01:19 AM   #5 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: Mobo Problems

Quote:
Originally Posted by prakashl View Post
u can go through the manual
The mobo's manual? Checked it already, nothing was there about the integrated sound card.
phucng_10 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot Problems Dieo Hardware Repairs and Troubleshooting 2 06-20-2007 10:32 PM
static and my mobo funkywaggnelz New Systems | Building and Buying 10 06-12-2007 03:03 PM
Plugging wires in the mobo power panel incorrectly piggysmile Hardware Repairs and Troubleshooting 2 05-25-2007 09:17 PM
AVG Free problems,, TomW Viruses, Spyware and Malware 4 05-08-2007 09:08 AM
cannot install vista.. got a dell mobo siddanth3 New Systems | Building and Buying 13 04-30-2007 06:05 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.