Mobo - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 08-16-2006, 08:33 PM   #1 (permalink)
True Techie
Join Date: May 2006
Posts: 164
Default Mobo

I think that i fried my mobo, when this happen, the power bottom turns on or not? Because the pc turns on, but the fans , hd and no light turn on in the mobo. I am not sure if i fried the mobo, but is normal fry mobo and some components still work.

Rogerio is offline  
Old 08-16-2006, 09:29 PM   #2 (permalink)
Junior Techie
Join Date: Aug 2006
Posts: 42

Take out all the RAM, and boot the computer up. If it beeps several times, thats good...The motherboard is POSTing and letting you know that there is no RAM on board. If it doesn't beep at all, that signifies that the motherboard is "Dead", since it can't POST.
<A HREF=\"\"><IMG BORDER=\"0\" SRC=\"\"></A>
LiQuid STATus is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:35 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.