Mobo - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-16-2006, 09:33 PM   #1 (permalink)
True Techie
 
Join Date: May 2006
Posts: 164
Default Mobo

I think that i fried my mobo, when this happen, the power bottom turns on or not? Because the pc turns on, but the fans , hd and no light turn on in the mobo. I am not sure if i fried the mobo, but is normal fry mobo and some components still work.
__________________

Rogerio is offline  
Old 08-16-2006, 10:29 PM   #2 (permalink)
Junior Techie
 
Join Date: Aug 2006
Posts: 42
Default

Take out all the RAM, and boot the computer up. If it beeps several times, thats good...The motherboard is POSTing and letting you know that there is no RAM on board. If it doesn't beep at all, that signifies that the motherboard is "Dead", since it can't POST.
__________________
<A HREF=\"http://www.myspace.com/uatony\"><IMG BORDER=\"0\" SRC=\"http://i5.photobucket.com/albums/y155/runningfromvirginia/Specs.jpg\"></A>
LiQuid STATus is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.