minor comp probs - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-20-2007, 09:36 PM   #1 (permalink)
Junior Techie
 
Join Date: Jan 2007
Posts: 61
Send a message via AIM to pyrodog783
Default minor comp probs

well built my computer finally, but there are a few slight problems with it. First, the monitor only gets a signal half the time i turn my pc on(i must then restart and it always works on the second time) second, the front mic and headset plugs don't work.and the third just started today, all my icons on my desktop have a grey outline/box to them. If you know the causes of any of these problems please post.

thanks...
__________________

__________________
CPU: C2D@2.13
MOBO:ECS Nforce570 LGA 775
CASE:Cooler Master Centurion5
PSU:FPS 400W
GPU:BFG 7600GT 256MB
RAM:Patriot Signature 512MB + WINTEC 1GB
pyrodog783 is offline  
Old 03-20-2007, 11:53 PM   #2 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,661
Send a message via MSN to S0ULphIRE
Default Re: minor comp probs

What video card do you have, or is it onboard?
Are the drivers for the front sound and mic installed?
And finally, what is your motherboard model no.?
__________________

S0ULphIRE is offline  
Old 03-27-2007, 09:29 PM   #3 (permalink)
Junior Techie
 
Join Date: Jan 2007
Posts: 61
Send a message via AIM to pyrodog783
Default Re: minor comp probs

I have a BFG 7600gt, not sure if the drivers are installed, my soundcard is installed and sound works..., and im not sure what the model number was
__________________
CPU: C2D@2.13
MOBO:ECS Nforce570 LGA 775
CASE:Cooler Master Centurion5
PSU:FPS 400W
GPU:BFG 7600GT 256MB
RAM:Patriot Signature 512MB + WINTEC 1GB
pyrodog783 is offline  
Old 03-27-2007, 10:50 PM   #4 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default Re: minor comp probs

when you go to Device Manager are there any yellow question marks on any device?
to me sound like the mic and the headset are plugged in wrong thats why its causing ur computer not to POST it might be causing a short circuit somewere

About your grey outlines got to: Control Panel > System > Advance > Performance .... now check if all the boxes are checked marked, if not then check mark them all.
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 03-30-2007, 09:34 PM   #5 (permalink)
Junior Techie
 
Join Date: Jan 2007
Posts: 61
Send a message via AIM to pyrodog783
Smile Re: minor comp probs

yes there are 2 explamation points on 2 things, the one is : PCI device and the second is : nVidia WDM Video Capture (universal)
__________________
CPU: C2D@2.13
MOBO:ECS Nforce570 LGA 775
CASE:Cooler Master Centurion5
PSU:FPS 400W
GPU:BFG 7600GT 256MB
RAM:Patriot Signature 512MB + WINTEC 1GB
pyrodog783 is offline  
Old 03-30-2007, 10:29 PM   #6 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default Re: minor comp probs

reinstall your chipset driver (CD that came with the motherboard) and download
the new Driver for your video card: Windows XP/2000 32-bit

remember:
first uninstall the old Nvidia driver ,restart the computer install the new driver i posted , restart computer again. and the nVidia WDM Video Capture (universal) exclamation mark will go away

the PCi device is probably your headset\mic without a driver. so once your positive the headset\mic is properly installed reinstall the chipset driver i already mentioned up
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 03-31-2007, 06:31 PM   #7 (permalink)
Junior Techie
 
Join Date: Jan 2007
Posts: 61
Send a message via AIM to pyrodog783
Default Re: minor comp probs

says the nvidia setup program cannot locate any drivers or somthing...
__________________
CPU: C2D@2.13
MOBO:ECS Nforce570 LGA 775
CASE:Cooler Master Centurion5
PSU:FPS 400W
GPU:BFG 7600GT 256MB
RAM:Patriot Signature 512MB + WINTEC 1GB
pyrodog783 is offline  
Old 03-31-2007, 06:59 PM   #8 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default Re: minor comp probs

Quote:
Originally Posted by pyrodog783 View Post
says the nvidia setup program cannot locate any drivers or somthing...
so go to the link i send earlier , download it, uninstall the old one (unless you dont have one), install the the new one.....
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 04-01-2007, 11:37 AM   #9 (permalink)
Junior Techie
 
Join Date: Jan 2007
Posts: 61
Send a message via AIM to pyrodog783
Default Re: minor comp probs

yea when I click on the link and download it and the setup manager starts to download it says that,,, also how would i uninstall my old driver?
__________________
CPU: C2D@2.13
MOBO:ECS Nforce570 LGA 775
CASE:Cooler Master Centurion5
PSU:FPS 400W
GPU:BFG 7600GT 256MB
RAM:Patriot Signature 512MB + WINTEC 1GB
pyrodog783 is offline  
Old 04-04-2007, 03:42 PM   #10 (permalink)
Junior Techie
 
Join Date: Jan 2007
Posts: 61
Send a message via AIM to pyrodog783
Default Re: minor comp probs

bump^ suggestions?
__________________

__________________
CPU: C2D@2.13
MOBO:ECS Nforce570 LGA 775
CASE:Cooler Master Centurion5
PSU:FPS 400W
GPU:BFG 7600GT 256MB
RAM:Patriot Signature 512MB + WINTEC 1GB
pyrodog783 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.