Microphone problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-20-2006, 04:42 PM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 8
Default Microphone problem

For some reason my system does not detec sound out of my mic, it's a new mic and i've never dropped it or anything, people in ventrilo can only slightly hear me and other programs don't detect sound at all, i've checked control panel and audio devices and everything but it's all fine and it still doesn't work, can anyone help?
__________________

Garcia is offline  
Old 03-20-2006, 08:26 PM   #2 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 30
Default

un mute the mic
__________________

funami is offline  
Old 03-20-2006, 09:17 PM   #3 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 8
Default

Well of course it's unmuted.
Garcia is offline  
Old 03-21-2006, 09:18 PM   #4 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 8
Default

bump
Garcia is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.