Microphone issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 06-02-2006, 08:06 PM   #1 (permalink)
Content Team
Join Date: Apr 2006
Posts: 59
Send a message via AIM to pukgandi
Default Microphone issues

Ill be talking on ventrillo and my mic will stop outbound and i have to test hardware in sound options for it to work again. It just started 2 days ago. Any way to fix this

pukgandi is offline  
Old 06-03-2006, 07:43 AM   #2 (permalink)
Monster Techie
FlashDude's Avatar
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude

Uninstall the soundcard drivers and download and install the latest.

FlashDude is offline  
Old 06-03-2006, 11:25 AM   #3 (permalink)
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123

Turn on "Microphone Boost" in the Sound Properties.
talldude123 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:43 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.