Microphone Issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 09-02-2006, 09:29 PM   #1 (permalink)
Newb Techie
Join Date: Sep 2006
Posts: 3
Question Microphone Issue

Have been using a headset with microphone or a desktop microphone for 1 month and they have been working great. For 1 week now neither of my microphones will work and I can't locate the prob. As advanced computer user have checked all the usual settings - playback & recording and plugs and did find the mic had been muted (don't know why or how)…was 2nd time it had happened and after un-muted 1st time...worked fine. Have un-muted 2nd time but my mic's still don't work. Can hear sound, can hear other people speaking and can play sound files or music. Use Windows Media Player and did have to download a file to hear sound when playing a DVD. That is the only new file that's been installed. I've checked both mics out on another computer and they work fine so it's my computer. My mixer device is Vinyl AC'97 Audio. Any suggestions of what else I need to do? I need my microphone!!

Any comments about Skype? It's been highly recommended to me.

phylboul is offline  
Old 09-02-2006, 09:34 PM   #2 (permalink)
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123

1. Skype is an online phone service. You talk into your microphone and put on a headset and listen to the people talk on the other line. It's FREE phone service to North America.

2. For the microphone, go into Sounds and Audio Devices, click on File -> Advanced Options -> Make sure that your Microphone isn't muted, and that the "microphone boost" is enabled.

talldude123 is offline  
Old 09-02-2006, 10:03 PM   #3 (permalink)
Newb Techie
Join Date: Sep 2006
Posts: 3

TY for Skype info.
Re Microphone - when I go into:
Sounds & Audio Devices Properties - Audio Tab - Sound Recording
do not have option of Advanced
I did but where do I go select it??
When I open up Master Volume/Options:
Advanced Controls are selected
Properties for playback & recording are all selected
Mic is unmuted and Advanced option is available
So it should work right??....well it doesn't...does NOT pass the test hardware nor can I record my voice on the Sound Recorder
NOW WHAT?? -- my prob doesn't seem to follow the usual...is most unusual
phylboul is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:23 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.