Microphone and Headphones don't work in Vista - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 03-22-2008, 10:57 AM   #11 (permalink)
Newb Techie
Join Date: Oct 2006
Posts: 7
Default Re: Microphone and Headphones don't work in Vista

I checked the bios, the onboard audio is off, but the sound still isn't working.

I'v tried the BIOS
Downloading drivers
Downloading Realtek Alc888 drivers
Doing everything I can in the control panel, but the front panel sound and back panel still don't work, what's left to try?

Sigmestgi is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Card Tips EricB Computer Audio and Multimedia 2 02-18-2008 12:37 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:30 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.