mic. headphone mobo plug problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 01-26-2006, 06:18 AM   #1 (permalink)
Super Techie
Join Date: Nov 2005
Posts: 333
Default mic. headphone mobo plug problems

Hi guys

I got rid of my mic. and headphone jacks on the front of my PC. My sound is hooked up from the back of my PC(onboard sound) to my stereo receiver.

When I have the mic. and headphone jacks unplugged from my mobo, I get a horrible buzzing sound without any PC sound(music and what-not) from my stereo even when my PC is off.

I modded my case and there is no longer a spot to put the jacks except for lying on the bottom of my PC case, Where they are now so my sound works.

Is there anything I can do to get rid of the mic/headphone jacks and still have the sound work on my PC? Can I make a jumper out of the mic/headphone mobo plug or get a sound card to fix the problem?
DBD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:31 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.