Memory Troubles :( - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-20-2007, 10:02 AM   #21 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: Memory Troubles :(

Since the default is up to 2.2v, you should set the DDR2 Overvoltage to +0.4v.

That's what I set my Ballistix to.
__________________

__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
G.Skill memory problems kar916 Hardware Repairs and Troubleshooting 1 10-31-2008 07:15 AM
Memory Upgrade, computer still slow! bonoz Hardware Repairs and Troubleshooting 3 06-20-2007 06:15 PM
Help With Memory Problem AntonOle New Systems | Building and Buying 7 06-15-2007 01:46 PM
Is Vista seeing memory on my 8800GTS 320MB wrong? phexac Microsoft Windows and Software 2 03-26-2007 12:03 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.