Memory Reader Issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-28-2006, 11:35 PM   #1 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 150
Default Memory Reader Issue

Every time I plug in a memory reader I get this message, it doesnt matter make or model it does it with all of them. I have installed the drives and updates, but I get this every time. What is it and how in the world can I fix it?

__________________

sup2jzgte05 is offline  
Old 07-29-2006, 02:44 PM   #2 (permalink)
Law
Wizard Techie
 
Law's Avatar
 
Join Date: Aug 2005
Location: the data closet
Posts: 4,200
Default

Is the product you're trying to install called ZIO CF READER/WRITER PRTBL USB2.0?
__________________

Law is offline  
Old 07-29-2006, 03:22 PM   #3 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 150
Default

It tis
sup2jzgte05 is offline  
Old 07-29-2006, 03:33 PM   #4 (permalink)
Law
Wizard Techie
 
Law's Avatar
 
Join Date: Aug 2005
Location: the data closet
Posts: 4,200
Default

Do you have the installation CD? When XP detects the new hardware it will ask rather you let it search for a driver or let you specify it, you should specify it and point to the CD, and it will search for the correct driver by itself.

Things to look out for are anti-virus/security program running, you should disable them. Make sure you’re installing from the Administrative account too.
Law is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.