memory problem from Underclocking? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 02-20-2006, 11:05 AM   #1 (permalink)
True Techie
Join Date: Jan 2006
Posts: 203
Default memory problem from Underclocking?

Well, i have my new PC and i decided to try underclocking aftr i tweaked it up, like my old computer. I did a few tweaks that put down my boot time to like 15 seconds and thats it. CPU=4400+ RAM=corsair PC3200

One of the tweaks was putting more info through the RAM instead of the harddrive so it will laod only what it needs to and not be taken up (its SATA so maybe that wasnt so smart)

Well then i decided to start trying out OCing so i went into bios and got my 4400+ dow\n to .8ghz and lowered the RAM to the lowest ratio.(lol, my computer boot time was the same! Programs opened a little slowly but other than that it was ok)

After that i decided to try to jack it up high! So i put it and OCed the 4400+ from 2.2ghz stock up to 2.6 ghz right off the bat. Well, i ran into problems. It actually laoded wothout telling me my comptuer will blow up so change it, it started laoding XP pro and then righ before the welcome screen (the most stress on the RAM) it keeps freezing, and getting the blue screen of death for less than a second with "memory" written in it a few times. (from what i can see)

i could only go into safe mode, even when after the memory tweaking i could reboot succesfully earlier. I have turned the OC off and stats to normal. In safe mode i undid the changed in the registry and my comptuer started fine with 15 second boot time.

Now i got corsair RAM, its supposed to be able to take alot, but this seems like a wierd situation. When i boot now it works fine, but everyone once in a while something like a crash happens in wierd places (firefox) and i rebooted a few hours ago and it made a short sound and then a long sound. I dont know what that mean (manual says DRAM or M/B error.

What do i do? Thanks for everyone that will/is helping me here after reading my problem.
Computer noob in training.
savagenator is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:00 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.