Memory Problem? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-07-2006, 10:43 PM   #1 (permalink)
Junior Techie
 
Join Date: Nov 2005
Posts: 65
Unhappy Memory Problem?

Just today my computer started having some problems and I am suspecting that it may be my memory. I have the Dimension XPS and I have had it for about a year and a half. When I click on a program the program doesn't load but when I go to processes it is definately running. I try to end the process and it doesn't go away. When I click the Icon to run it again it says it is already running. The computer is also taking 5-10 minutes to shutdown/restart. Is there something blatantly wrong that I am missing? Do I need new ram? I Just reformatted about 2 weeks ago.
__________________

David1678 is offline  
Old 01-07-2006, 11:00 PM   #2 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Thats fishy...

Post a HIjackthis log in the appropriate section.

Um if you can, if not try a repair of windows.
__________________

Ste is offline  
Old 01-08-2006, 07:03 AM   #3 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 512
Default

I had a similar problem and it turned out to be a trojan horse virus. In the end I had to reformat my hard drive but before you do that there is plenty of other options like trying a good anti-virus package (f-secure) they do a free trial http://esd.element5.com/demoreg.html...4&languageid=1
repairing windows and I bet there is someone on this forum that could suggest something better than formatting your hard drive. I hadn't come across Tech Forums then but I wish I had, I lost everything. I know you reformatted a few weeks ago but have you got a virus checker/firewall running all the time?
__________________

Life is too important to be taken seriously - Oscar Wilde
Metr01973 is offline  
Old 01-08-2006, 07:11 AM   #4 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

if you went on the internet after reformatting without AV there is a good chance its a worm. what program are you talking about or is it all programs? run memtest86 and see if it throws any memory errors
Nitestick is offline  
Old 01-08-2006, 01:54 PM   #5 (permalink)
Junior Techie
 
Join Date: Nov 2005
Posts: 65
Default

I have Norton 2006 and installed it the day I reformatted.
David1678 is offline  
Old 01-08-2006, 01:57 PM   #6 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

If thats the single point of protection you have then your hijackthis log will probably take awhile to fix.
Ste is offline  
Old 01-08-2006, 05:06 PM   #7 (permalink)
Junior Techie
 
Join Date: Nov 2005
Posts: 65
Default

im not sure what you mean by that Ste, sorry for my incompetence =/
David1678 is offline  
Old 01-08-2006, 08:37 PM   #8 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

make sure to run some spyware scans as well with something like adaware SE.
Nitestick is offline  
Old 01-09-2006, 12:19 AM   #9 (permalink)
Junior Techie
 
Join Date: Nov 2005
Posts: 65
Default

I can't even run norton it doesn't go when I click scan
David1678 is offline  
Old 01-09-2006, 12:22 AM   #10 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

well if you just reformatted i'm hoping that means you have a recent backup. i'd go with another clean install as painful as the process is.
__________________

Nitestick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.