Memory lag problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 09-23-2005, 06:19 PM   #1 (permalink)
True Techie
Join Date: Jan 2005
Posts: 153
Default Memory lag problem

I have a problem with my computer where it just instantly starts to LAG. This happened when I started to download a files that were about a gigabyte from my friend. I have antivirus protection so I'm sure there are no viruses at all however, when I start to run intensive programs such as Counter-Strike, or two-three web browsers while watching something, I start to lag.

When I check my CPU usage, I only have 10 K of memory left, but when I go to my processes tab, everything looks normal.

Can anyone explain why my memory runs EXTREMLY short all of the sudden?

My specs:

P4 3.2 GhZ 55-
512MB DDR Ram
Asus P5P800 Motherboard

CPU temperatures reach over 60 degrees and this is normal.
The memory problem has only happened recently.

Thank you. =D

crazlunatic is offline  
Old 09-23-2005, 06:59 PM   #2 (permalink)
Super Techie
Join Date: May 2005
Posts: 354

it could be the antivirus scanning everything in the background? what antivirus have you got? i no ive come across a few systems that are slow for what they are and found the antivirus running and scanning everything as well as what you are running so that could eat you RAM away faster.


Aries A+ Hardware and Software Certified
BlkShdw88 is offline  
Old 09-23-2005, 09:10 PM   #3 (permalink)
Super Techie
Join Date: Jul 2005
Posts: 327

yea, backround prgrams like steam and anti virus slow pcs down alot. check in task manager how many processors are running and try to shutdown the ones you dont need.
ps. dont shutdown any of the ones that say system next to them.
gimli of gloin is offline  
Old 09-26-2005, 03:19 PM   #4 (permalink)
True Techie
Join Date: Jan 2005
Posts: 153

everything in the background is using less than 20K memory. Besides, I have 512 MB, which isn't decent, but plenty.
crazlunatic is offline  
Old 09-26-2005, 05:20 PM   #5 (permalink)
Ultra Techie
Join Date: Jan 2004
Posts: 769

copying files using the windows file transfer protocol really eats up ram. I lan alot and whenever i am leeching my ram gose down to about 80mb (i have 1gb). Quite normal when ur downloading over a lan but if it was a file or the internet there must be something wrong.
Sprooty is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:22 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.