memory issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 09-21-2010, 02:17 PM   #1 (permalink)
Newb Techie
Join Date: Sep 2009
Location: Bakersfield, CA
Posts: 29
Default memory issue

hi all,

I just put together a budget build for my bro who really only plays the unreal tournament series.

610w kingwin
amd 5600+ x2 2.9ghz 65w
foxconn m61pmv
4gb 2x2 ocz platinum
sapphire hd 4870 512mb
windows xp 32bit

now my problem is ram running slow. it's rated 1066 and im usering a am2 cpu so i know 800mhz will be the fastest i can get for now. it's running at 364.2 in cpu-z. im still learning here as i go and im wondering if useing 32bit XP thats only useing 3ghz of my memory is what slows it down that little bit.

bios is limited. i have auto and maxmemclock. in maxmemclock i can select 667, 800, and 1066, nothing seems to change. can not set timings. i can only raise voltage +.05 which i've done already.


Axxion V is offline  
Old 09-21-2010, 02:30 PM   #2 (permalink)
Techie Beyond Description
MindoverMaster's Avatar
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: memory issue

That board can only run at 1066 with AM2+. You have an AM2. (no +)

So, you are running your RAM at ~728, DDR = Double Data Rate. double is your actual speed. Why it isn't 400, I am not sure. It should work fine in x32.

__________________ Steam Account
MindoverMaster is offline  
Old 09-21-2010, 02:38 PM   #3 (permalink)
Newb Techie
Join Date: Sep 2009
Location: Bakersfield, CA
Posts: 29
Default Re: memory issue

yeah i am just trying to get it to 400 for now until i get a am2+ cpu. i already had the 5600+. oh well its not a huge issue but i figured i would ask. other thoughts?
Axxion V is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Memory issue? poveren New Systems | Building and Buying 9 09-30-2008 02:31 PM
possible memory issue aimsinc2007 Hardware Repairs and Troubleshooting 3 03-01-2007 07:19 PM
Memory Issue Alex81388 Monitors, Printers and Peripherals 0 03-12-2005 02:14 PM
possible virtual memory issue? tastyratz Microsoft Windows and Software 6 07-28-2004 04:33 PM
Memory issue and AV prob. neversleeps Microsoft Windows and Software 4 12-27-2003 11:08 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:35 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.