Memory Help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 01-14-2006, 07:31 PM   #1 (permalink)
Newb Techie
Join Date: Jan 2006
Posts: 1
Default Memory Help

What is going on. I was loading up my game and it has addons you can add to it. So I added the addons and I got this. when I take out a couple and it runs. but then i add some different ones i get the same problem. so it is dealing with the size of the addon folder i have i think or something to that nature.

I have a
AMD Athalon 64 Bit 3500+
Kingston 1 GB DDR 3200 333mhz RAM
Powercolor x800gt Video Card
40 GB IDE MAXTOR HD master
20 GB IDE Maxtor HD slave

pr1me is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:55 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.