MEM Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-10-2007, 12:55 AM   #1 (permalink)
True Techie
 
montdj's Avatar
 
Join Date: Mar 2007
Posts: 118
Default MEM Problem

Ok so i have to different sets of 2gb 1 is pc-6400 and the other is pc8500.
I dont have the money right now to buy anther 2gb pc-8500 kit. Both kits are xms2 buy corsair. I know that the speed will only be 800mhz but for now thats with it to be at 4gigs. My problems is that when windows boots up it allmost allways freezes. The one time i did get windows to boot it only reconized 2gb not the whole 4. I rebooted check the bios and it said 4 then i couldnt get back into windows. Is there something in vista that wont let me upgrade ram? Most of the time it goes to the blue screen and says physical memory dump and counts buy 5. I am running vista ultimate and the rest of my stats are below. Thank for reading this and i hope someone can help
__________________

__________________
Striker extreme mb
QX6700 Quad Core
Raptor 150 x2 (raid 0 )
Seagate 250 x2 (raid 0)
Blu-Ray dvd player
EVGA 8800gtx x2 (in sli)
Toughpower 850w psu
4gb OCZ PC-8500 sli ready
Armor 8003 case
Zelman 9500 cpu fan
Samsung 225b 22" Monitor
montdj is offline  
Old 04-10-2007, 12:24 PM   #2 (permalink)
True Techie
 
montdj's Avatar
 
Join Date: Mar 2007
Posts: 118
Default Re: MEM Problem

Anyone?
__________________

__________________
Striker extreme mb
QX6700 Quad Core
Raptor 150 x2 (raid 0 )
Seagate 250 x2 (raid 0)
Blu-Ray dvd player
EVGA 8800gtx x2 (in sli)
Toughpower 850w psu
4gb OCZ PC-8500 sli ready
Armor 8003 case
Zelman 9500 cpu fan
Samsung 225b 22" Monitor
montdj is offline  
Old 04-10-2007, 05:03 PM   #3 (permalink)
I feel funny...
 
thirdshiftdj's Avatar
 
Join Date: Oct 2006
Location: Lowell,Ma
Posts: 3,808
Send a message via AIM to thirdshiftdj
Default Re: MEM Problem

I have the same problem but only with 1 gb. It's fine in safe mode but it'll do the physical dump as soon as I log into windows.
__________________
NUFFIN!
thirdshiftdj is offline  
Old 04-10-2007, 05:41 PM   #4 (permalink)
I feel funny...
 
thirdshiftdj's Avatar
 
Join Date: Oct 2006
Location: Lowell,Ma
Posts: 3,808
Send a message via AIM to thirdshiftdj
Default Re: MEM Problem

I don't know if this will work for you but I just uninstalled my video adapter in safe mode and then rebooted and reinstalled my adapter and everything is fine.
__________________
NUFFIN!
thirdshiftdj is offline  
Old 04-10-2007, 08:48 PM   #5 (permalink)
True Techie
 
montdj's Avatar
 
Join Date: Mar 2007
Posts: 118
Default Re: MEM Problem

I got it to work. I had to put the pc-6400 in slot a1 and a2 and the pc-8500 in b1 and b2. What does windows care what slot mem is in. How stuipid. LOL atleast I got it going.
__________________
Striker extreme mb
QX6700 Quad Core
Raptor 150 x2 (raid 0 )
Seagate 250 x2 (raid 0)
Blu-Ray dvd player
EVGA 8800gtx x2 (in sli)
Toughpower 850w psu
4gb OCZ PC-8500 sli ready
Armor 8003 case
Zelman 9500 cpu fan
Samsung 225b 22" Monitor
montdj is offline  
Old 04-10-2007, 08:50 PM   #6 (permalink)
Ultra Techie
 
Phantom118's Avatar
 
Join Date: May 2006
Location: USA
Posts: 724
Default Re: MEM Problem

Thats good to hear... lol your not having much luck with parts are you.. lol.

Now that you got it up and running its time to get a monster 3d Mark score for your monster PC.
__________________

__________________
[SIGPIC][/SIGPIC]

http://www.cardomain.com/ride/3282468
Phantom118 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Problem - Cannot get mp3 or wma files to play but wav files will play..read afulls04 Computer Audio and Multimedia 8 04-23-2007 04:57 AM
Hardware problem fufonzo Hardware Repairs and Troubleshooting 1 04-09-2007 10:38 PM
problem with my lcd shields Monitors, Printers and Peripherals 4 04-09-2007 04:30 AM
USB 2.0 version problem -RockMan- Microsoft Windows and Software 2 04-04-2007 11:06 PM
Apparent DNS problem benoh Computer Networking and Internet Hardware 1 04-04-2007 10:49 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.