meh - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-05-2005, 03:07 PM   #1 (permalink)
Monster Techie
 
GuitarFreak1857's Avatar
 
Join Date: May 2005
Location: Virginia
Posts: 1,847
Default meh

okay when i had my computer on i tried to move it up because it was lying down and the computer shut down . it was after post though. and now when i try to turn it on, the LED fans flash for about a sec and i can see the standby LEDs goin on as well. What should i do?
__________________

__________________
My Gaming Desktop
Abit IP35-E

Intel Core2 Duo E8400 (Thermalright Ultra-120)
Mushkin 2x2GB DDR800 RAM

eVGA GeForce 8800GTS
Creative X-Fi Gamer Edition
Western Digital Caviar 250GB 7,200RPM
Western Digital Caviar 640GB 7,200RPM
OCZ 720W ModStream
Lian Li PC-7A
Windows XP Professional x64 Edition
GuitarFreak1857 is offline  
Old 11-05-2005, 03:12 PM   #2 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Probably a grouding Issue. Take motherboard outta case, then try booting it up. Then if it does screw it back in case.

You might have to add/ take away screws.
__________________

Ste is offline  
Old 11-05-2005, 03:13 PM   #3 (permalink)
Monster Techie
 
GuitarFreak1857's Avatar
 
Join Date: May 2005
Location: Virginia
Posts: 1,847
Default

!!! ah. is there another way ? this case is a pain in the arse to take out the mobo and put it back in.
__________________
My Gaming Desktop
Abit IP35-E

Intel Core2 Duo E8400 (Thermalright Ultra-120)
Mushkin 2x2GB DDR800 RAM

eVGA GeForce 8800GTS
Creative X-Fi Gamer Edition
Western Digital Caviar 250GB 7,200RPM
Western Digital Caviar 640GB 7,200RPM
OCZ 720W ModStream
Lian Li PC-7A
Windows XP Professional x64 Edition
GuitarFreak1857 is offline  
Old 11-05-2005, 03:21 PM   #4 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

you can try taking a couple screws off of motherboard. Then try booting. Make sure no metal is touching the motherboard.

But if it still doesn't boot without any error codes then u need to take it out of case.
Ste is offline  
Old 11-05-2005, 04:07 PM   #5 (permalink)
Monster Techie
 
GuitarFreak1857's Avatar
 
Join Date: May 2005
Location: Virginia
Posts: 1,847
Default

but you can't even boot it, when you just plug in the PSU from the outlet the power keeps going on and off. i don't know what to do! no metal is touching the motherboard because it was booting earlier and i havent made any changes
__________________
My Gaming Desktop
Abit IP35-E

Intel Core2 Duo E8400 (Thermalright Ultra-120)
Mushkin 2x2GB DDR800 RAM

eVGA GeForce 8800GTS
Creative X-Fi Gamer Edition
Western Digital Caviar 250GB 7,200RPM
Western Digital Caviar 640GB 7,200RPM
OCZ 720W ModStream
Lian Li PC-7A
Windows XP Professional x64 Edition
GuitarFreak1857 is offline  
Old 11-05-2005, 04:31 PM   #6 (permalink)
Wizard Techie
 
Join Date: Oct 2004
Posts: 4,010
Default

Look on the back of the motherboard. There is probally a screw or something grounding it.
__________________

Cisco CCNA, Comptia A+, 1/3 through CCNP
Trifid is offline  
Old 11-05-2005, 09:38 PM   #7 (permalink)
Monster Techie
 
GuitarFreak1857's Avatar
 
Join Date: May 2005
Location: Virginia
Posts: 1,847
Default

i checked, nothing.
__________________

__________________
My Gaming Desktop
Abit IP35-E

Intel Core2 Duo E8400 (Thermalright Ultra-120)
Mushkin 2x2GB DDR800 RAM

eVGA GeForce 8800GTS
Creative X-Fi Gamer Edition
Western Digital Caviar 250GB 7,200RPM
Western Digital Caviar 640GB 7,200RPM
OCZ 720W ModStream
Lian Li PC-7A
Windows XP Professional x64 Edition
GuitarFreak1857 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.