Media Card Reader - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-04-2007, 10:02 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 5
Default Media Card Reader

My computer came with a built-in media card reader. Usually the drives show up in My Computer, they aren't showin up at all now. And when I put in a memory card the light doesn't light up and nothing shows up on the computer.

If it helps my PC is a

Compaq Presario SR2038X
Windows XP Media Center Edition.
AMD Athlon 64 X2 Dual Core 3800+
1 Gig Ram
__________________

YaBoiAJ is offline  
Old 02-04-2007, 10:12 PM   #2 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

You have to open up the computer and make sure it's plugged in. I believe they're USB 2.0, but I'm not 100% sure on that.
__________________

talldude123 is offline  
Old 02-04-2007, 10:32 PM   #3 (permalink)
Junior Techie
 
Join Date: Feb 2007
Posts: 48
Default

Has your computer recently been subject to any sort of impact?
Sounds like the card reader connection was dislodged (or unplugged)

You'll need to open the case to make sure everything is correctly plugged in.

Alternatively, make sure none of the internal USB ports were disabled, typically a bios setting on manufactured machines.
zep867 is offline  
Old 02-04-2007, 10:43 PM   #4 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 5
Default

Thanks. Everything was still plugged in but I just pushed the wires in. The drives are showing up now, THANKS !!
YaBoiAJ is offline  
Old 02-04-2007, 11:11 PM   #5 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 5
Default

OK, well the drives were showin up, they are gone again, I put the memory card in it and it just made the sound like it found a new device, but nothing showed up, and now the drives are gone again.
YaBoiAJ is offline  
Old 02-04-2007, 11:14 PM   #6 (permalink)
Junior Techie
 
Join Date: Feb 2007
Posts: 48
Default

Heh. Sounds like your having fun.

Check the connection again.
Check device manager to see it its detected at all.
zep867 is offline  
Old 02-04-2007, 11:25 PM   #7 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 5
Default

Which part should it show up under ?
YaBoiAJ is offline  
Old 02-05-2007, 12:37 AM   #8 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 5
Default

Anyone ?
YaBoiAJ is offline  
Old 02-05-2007, 01:41 AM   #9 (permalink)
Junior Techie
 
Join Date: Feb 2007
Posts: 48
Default

Im actually not sure.

You see, USB devices are usually listed under the catagory for what function they perform.

USB catagories often only include the USB controllers.

Just take a look through the entire device manager for a flash memory reader, or something like that.
__________________

zep867 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.