May have ruined the pc I spent months saving up for. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 05-23-2014, 03:45 PM   #11 (permalink)
Newb Techie
 
Join Date: May 2014
Location: England
Posts: 13
Default Re: May have ruined the pc I spent months saving up for.

Any tips on getting said integrated graphics working again?
__________________

spoonjarspoon is offline   Reply With Quote
Old 05-23-2014, 03:55 PM   #12 (permalink)
Newb Techie
 
Join Date: May 2014
Location: England
Posts: 13
Default Re: May have ruined the pc I spent months saving up for.

ok then. you had enay tips for getting said integrated graphics working again?
__________________

spoonjarspoon is offline   Reply With Quote
Old 05-23-2014, 04:47 PM   #13 (permalink)
Wizard Techie
 
Join Date: May 2011
Posts: 3,077
Default Re: May have ruined the pc I spent months saving up for.

Resetting your bios to it's default by removing the cmos battery should re-enable the on board video. Try removing the battery for about a 1/2 hour and then see if it re-sets. You'll need to re-set the bios date and time once it does go back to it's default settings.
Joe C is offline   Reply With Quote
Old 05-23-2014, 06:09 PM   #14 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,283
Default Re: May have ruined the pc I spent months saving up for.

Need to know what motherboard you have.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 05-24-2014, 04:22 AM   #15 (permalink)
Newb Techie
 
Join Date: May 2014
Location: England
Posts: 13
Default Re: May have ruined the pc I spent months saving up for.

It's a GIGABYTE F2A55M-HD2
spoonjarspoon is offline   Reply With Quote
Old 05-24-2014, 06:25 AM   #16 (permalink)
Newb Techie
 
Join Date: May 2014
Location: USA
Posts: 4
Default Re: May have ruined the pc I spent months saving up for.

Your motherboard manual says you can clear the CMOS by touching the pins with a metal instrument, such as a screwdriver, for a few seconds. You should see something that says "clear_cmos" on the side of the motherboard labelled F Panel where you can do this. That should get your bios to factory settings. And like a poster before me said, go to the GPU manufacturer website to download up to date drivers.
__________________

Cam_Reese is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
When saving a file in Microsoft visio 2010 it is saving the webpage way to small. D-Rocks Microsoft Windows and Software 2 03-30-2011 01:09 PM
How much have YOU Spent on Newegg.com? undefined Off Topic Discussion 20 12-28-2007 11:50 PM
Dell ruined computers PoisonPorkchop Overclocking and Modding 1 03-22-2005 05:58 PM
How many hours have you spent on Tech-Forums Elite Bullet Off Topic Discussion 30 12-13-2004 04:26 PM
ruined my mobo with a scratch!!!! Satellite Monitors, Printers and Peripherals 4 06-07-2004 09:38 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.