Majorly disappointed - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-22-2006, 02:16 AM   #1 (permalink)
Junior Techie
 
Join Date: Apr 2006
Posts: 59
Send a message via AIM to eminemshow3677
Default Majorly disappointed

So I "upgraded" for a Asrock mob with a 2.66ghz intel pentium D and 1gb PQI ram to a Epox mobo with 2gb corsair XMS ram and a AMD 64 x2 3800+ and all this stuff had awesome reviews and I have 5 huge fans on this thing and it runs around 50C overclocked to only 2.2ghz!!!!! most ppl say they have this thing over 2.4 on stock fan and I have a $70 ZALMAN and its runnin this hot! Also I ran 3dMark and it FAILED at 2.2ghz. thats sad right there I don't even know what to think anymore I think I lost all hope for my "awesome" system I just built.
__________________

__________________

Abit AT8 32X
BenQ DW1655LS DVD+/- RW
AMD X2 3800+
2 GB Corsair XMS Ram
300 Gb Maxtor Diamondmax
BFG 7600GT OC
Logisys Wireless Card
17\" Nec Flat Panel(Awesome)
Zalman 9500
Asus Dvd-Rom
OCZ Modstream 520W
eminemshow3677 is offline  
Old 08-22-2006, 01:28 PM   #2 (permalink)
Super Techie
 
Join Date: Aug 2005
Posts: 326
Send a message via AIM to dipique
Default

Maybe it's time to break out the water cooling.
__________________

dipique is offline  
Old 08-22-2006, 02:01 PM   #3 (permalink)
Geek Squad
 
Join Date: Nov 2005
Location: Ohio
Posts: 788
Default

Never could understand the need to overclock, my 3800+ X2 is at 2.00 GHz runs 30c idle with max of 45 full load.
__________________
"Truth is violated by falsehood but outraged by silence."

"Mastering others is strength, mastering yourself is true power." ~Sun Tzu

"Ad Astra Per Aspera"

"Our greatest glory is not in never falling, but in rising every time we fall." ~Confucious

"The true measure of a man is how he treats someone who can do him absolutely no good.” ~ Samuel Jackson

“Omnis vir est fortunae faber”
JoshSB is offline  
Old 08-23-2006, 12:08 AM   #4 (permalink)
G33K P0W3R!!!!
 
bmxfreakrider's Avatar
 
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068
Default

stock cooling is awsome, have u checked the temps with the stock cooler?
__________________
Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Old 08-23-2006, 12:43 AM   #5 (permalink)
Ultra Techie
 
M733mhz's Avatar
 
Join Date: Mar 2006
Posts: 648
Send a message via AIM to M733mhz
Default

Yeah, GHz doesn't mean everything. I guarantee that 3800+ will crush your pentium D in every aspect even at stock speeds.
__________________


M733mhz is offline  
Old 08-23-2006, 12:46 AM   #6 (permalink)
Banned
 
Join Date: Dec 2005
Location: in the past
Posts: 1,144
Send a message via AIM to thebleakness
Default

Did you apply thermal paste to the HSF when you put it on? You could have just gotten a bad cpu, not all cpu's overclock the same amount.
thebleakness is offline  
Old 08-23-2006, 01:36 AM   #7 (permalink)
Junior Techie
 
Join Date: Apr 2006
Posts: 59
Send a message via AIM to eminemshow3677
Default

I did put the thermal on top of the processor and I'm not sure what is wrong but this thing is not even comparing to my pentium it's so slow and I have twice the ram, twice as good of mobo, and supposedly twice as good of a cpu. Even at stock with all my cooling which is alot(120mm silverstone fan, 120mm aerocool fan, zalman cpu fan and heatsink, and 2 80mm i think case fans) it runs around 50C just being turned on running AIM or something. Please help any suggestions would be awesome thanks for all the responses already and I think I'm going to call AMD and see what they think.

Thanks guys
__________________

Abit AT8 32X
BenQ DW1655LS DVD+/- RW
AMD X2 3800+
2 GB Corsair XMS Ram
300 Gb Maxtor Diamondmax
BFG 7600GT OC
Logisys Wireless Card
17\" Nec Flat Panel(Awesome)
Zalman 9500
Asus Dvd-Rom
OCZ Modstream 520W
eminemshow3677 is offline  
Old 08-23-2006, 02:12 AM   #8 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 2
Default

There are many reasons your Computer is running at 50c, remember to set some fans blowing inwards and others out, this gives the system a better airflow than all blowing in. Also for your system I would recommend a power supply of 500w or above.

You could also install CpuIdle Extreme with motherboard monitor software, this will drop the temp to around 42c. Also as suggested water cooling is a far better option if your confident enough to install it.

BullDog(UK)
BullDog(UK) is offline  
Old 08-23-2006, 04:08 AM   #9 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

well you definitely have some problems seeing as even under full load at 2.6ghz my processor won't even hit 50 degrees (on air cooling). for one thing make sure your BIOS is up to date enough to support both cores as that may be part of your issue.
Nitestick is offline  
Old 08-23-2006, 05:25 AM   #10 (permalink)
Super Techie
 
Chazzer3's Avatar
 
Join Date: Mar 2005
Location: North West, UK
Posts: 449
Send a message via AIM to Chazzer3
Default

My 4200+ runs really hot, and I just decided not to overclock. I now run it stock speeds, on a very undervoltaged 1.15vCore, and it runs at a steady 42-45. I've just got on with it....!

Charlie -
__________________

Chazzer3 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.