major pronlem with? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-22-2008, 08:17 PM   #1 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default major pronlem with?

i have a major problem with something lol, i tryed to turn on my comp today but the cpu just started spinning very fast and thats all, i tryed again the same thing. i left it on for 30 mins to see what would happen but it stay'd at a black screen with the fan spining fast. i turned it off then an hour later i try'd it and it started up fine. then i turned it off because i had to go to work, got back from work and the same thing happened. i tryed turning it on about 10 times but gave up, left it for 2 hours then it worked but with no sound. turned it off and on again but iy againg went to a black screen with the fan spining very fast. left it for another hour and now im typing this on it.

i had taken out my ram to use on another computer then put it back in but it worked fine, this was the day before this all happened. in between all this i cleaned out the dust, switched the ram sockets and ram. im hoping that this will pass because i have restarted it three times in a row without a problem now. but if it doesn't i need help, im leaving my comp on for the rest of the night for i can hear you reply's, if u have any. thanks
__________________

__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Old 02-22-2008, 08:21 PM   #2 (permalink)
Newb Techie
 
Join Date: Feb 2008
Posts: 5
Default Re: major pronlem with?

Sounds like its over heating. CHeck your fans. May not be spinning as fast u think it is. Might just be rubbin on somethin soundin like its spinning.
__________________

noeffingway23 is offline  
Old 02-22-2008, 08:23 PM   #3 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: major pronlem with?

sorry i forgot to mention that when i got it to start the first time i checked temps, not even close to overheating and the fan is spinning very fast, not right now though, now its spinning normal.
__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Old 02-22-2008, 08:28 PM   #4 (permalink)
Newb Techie
 
Join Date: Feb 2008
Posts: 5
Default Re: major pronlem with?

well if its just a black screen Check your Graphics card... Make sure your fan on it is working properly and make sure it didnt get budged somehow.
noeffingway23 is offline  
Old 02-22-2008, 08:33 PM   #5 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: major pronlem with?

its not a graphics card issue switched cards, im guessing its the mobo. Im thinking the bios is taking an abnormally long time to startup, so if i left it on for like 5 hours it would probably work, hopefully im wronge because im not upgrading for 2 months. if anyone else knows what it is let me know, if not someone can close the thread.
__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Old 02-22-2008, 08:40 PM   #6 (permalink)
Newb Techie
 
Join Date: Feb 2008
Posts: 5
Default Re: major pronlem with?

Sorry Had same problem with Last comp.
noeffingway23 is offline  
Old 02-22-2008, 10:39 PM   #7 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: major pronlem with?

Thread has been cleaned up..
Play nice or don't play at all.
If it continues infractions will fly.

Anyways, Is the computer working normally now?

Sometimes flukes just happen, but please be more descriptive in your replies. Next time.
Ste is offline  
Old 02-22-2008, 10:43 PM   #8 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: major pronlem with?

thanks ste, i infact wasn't trying to be rude) im not sure if its working properly becuase i don't want to turn it off until im done to night, i had three good boots before i went online so im hoping.
__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Old 02-22-2008, 10:43 PM   #9 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: major pronlem with?

Thats good. Sometimes werid things happen and it returns to normal shortly there after.

Just use this thread if anything else crops up.
Ste is offline  
Old 02-22-2008, 10:46 PM   #10 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: major pronlem with?

will do.
__________________

__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.