Major problem, no clue what to do - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 08-08-2010, 12:01 PM   #1 (permalink)
Newb Techie
Join Date: Aug 2010
Posts: 2
Default Major problem, no clue what to do

Hey everyone

So recently I put a computer together.

Gigabyte MA785GM-US2H Motherboard - AMD 785G, ATI Hybrid CrossFireX, PCIe 2.0, USB 2.0, RAID, HDMI, DVI, VGA at

AMD Athlon X2 dual core

Chaintech 8600 GT video card

Everything was going fine, windows XP installed okay, drivers for video card were fine. I tried to play some WoW, but it said it couldn't detect display settings. After further investigation, I read that this is due to my directx being out of date. After downloading 9.0, it wouldn't install either. After MORE investigating, someone said that if you delete your directx from your registry, restart your computer, then 8.1 will automatically download and will work.

Well, after doing this, my computer barley shows me the windows logo before a blue screen comes up, too quick to read, and continuously goes into a restart cycle.

What do I do? I've read that it could be a memory problem. I've switch my RAM (brand new BTW) around, taken out and reinserted it, and nothing. I've unplugged and replugged in the video card, hard drive, optical drives, nothing.

I tried putting in the XP disc and getting a fresh restart, and nothing, same god ****** thing.

This is very frustrating, and I feel like nothing I'm doing is right.

Any ideas?

kingzepplin is offline  
Old 08-08-2010, 01:33 PM   #2 (permalink)
Lord Techie
Slaymate's Avatar
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Major problem, no clue what to do

Will the PC boot into Safe Mode? Try doing a System Restore.
Slaymate is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
I have NO clue what is going on with it. RogueSeven Hardware Repairs and Troubleshooting 16 03-18-2008 08:45 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:20 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.