Machine booting problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-09-2005, 03:06 PM   #1 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 303
Send a message via AIM to s0me0ne Send a message via Yahoo to s0me0ne
Default Machine booting problem

Alright boys and girls Im stumped. I rebooted my machine last night (there gos my winxp 3 1/2 uptime) and now she wont boot at all. My harddrive is a 250gig SATA drive, Ive resetup everything in the bois about 100 times. Ive googled reconfigured my hardware. Removed hardware, tryd to boot from xp/linux install disks, and tryd to boot a live mini/pcoked linux distro (slax!) the problem is it sees my HDD, it auto detects my hard drive. The drive is set to ide0 master. When it boots it gets past all the bios checks and right when it would eather boot from CD/HDD it reboots. Im stumped, ive beeing doing everything I can to get things back up and running. If you ask what ive done since my last reboot Ive done a million things. Ask me what ever you want but Ive done close to everything I can. I would just reinstall but it wont even boot to CD/DVD. Ive checked out my SATA boot setups and tryd them all. A fellow nerd needs some insite. heh, good thing ive got 6 computers in the house. Thanks in advance for any light you guys can shed on this.
__________________

__________________
Anal nerd who can\'t spell.
s0me0ne is offline  
Old 09-09-2005, 03:53 PM   #2 (permalink)
Ultra Techie
 
Join Date: Jul 2005
Posts: 813
Default

I was going to say boot to the recovery console and try fixmbr and fixboot from there.....


but if you can't boot from a cd I guess that won't help much....


Did you try re-setting your bios, and then try to boot from a cd?
__________________

__________________
Associates Degree in IS

A+ Certified

Studying for Network+
BASSMASTER is offline  
Old 09-10-2005, 01:49 AM   #3 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 303
Send a message via AIM to s0me0ne Send a message via Yahoo to s0me0ne
Default

Yes I did, many times. Thats what makes this so strange. Ive restored all the defaults, resetup everything and still cant boot anything. I thought it was my hard drive but it seems I cant even boot from CD, which is the second in the boot order. Im running out of ideas.
__________________
Anal nerd who can\'t spell.
s0me0ne is offline  
Old 09-10-2005, 02:40 AM   #4 (permalink)
Master Techie
 
Join Date: Jun 2005
Posts: 2,134
Default

doesnt cd need to 1st in the boot order?
joshd is offline  
Old 09-11-2005, 02:59 PM   #5 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 303
Send a message via AIM to s0me0ne Send a message via Yahoo to s0me0ne
Default

yeah it does. it did, Im left wondering if my Sata controller doesnt work on some strange level. If I boot with slax. i live linux distro I can access the drive. It just wont boot. HELP! Im out of ideas hahaha
__________________
Anal nerd who can\'t spell.
s0me0ne is offline  
Old 09-11-2005, 03:07 PM   #6 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 15
Default

Try booting with the bare minimum hardware. If it boots up, then keep adding 1 component at at time until you get the problem again. If the first boot still doesn't work then.... you're screwed for now until we think of something else.
ph0rn is offline  
Old 09-11-2005, 07:52 PM   #7 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 303
Send a message via AIM to s0me0ne Send a message via Yahoo to s0me0ne
Default

Damnit I did that! guess Ill have to by a cheap sata controller to find out for sure. I just putu in an ide drive and it boots windows fine, yet when i try and install linux on it the install says the drive is busy. Any ideas? heh, last question before Im done with this thread!! promis!
__________________

__________________
Anal nerd who can\'t spell.
s0me0ne is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.