Lost sound and cant figure out the reason - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-28-2011, 12:34 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2011
Posts: 1
Default Lost sound and cant figure out the reason

Hi, I have a hp pavillion desktop. AMD Athlonx2 running windows 7 with 6gb ram. I started my computer this morning and I have no sound. I ran the troubleshooter and it reported that windows audio wasn't running so I checked services and they are on automatic but not running so I clicked on start this service and got an error 1068 and it said that the dependency service or group failed to start. I also tried to start service on windows audio endpoint builder and got error 1722 and it said the RPC server is unavailable. Can you please help me out here. Last night I disabled some unesessary services so possibly I disabled one that I shouldn't have. I tried restarting those services but to no avail. I also downloaded updates last night. I appreciate your time on this, herb1
__________________

herb1 is offline  
Old 12-28-2011, 12:50 PM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Lost sound and cant figure out the reason

Try uninstalling your current sound drivers. And reinstall the updated drivers.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 12-28-2011, 01:07 PM   #3 (permalink)
Newb Techie
 
Join Date: Sep 2011
Posts: 39
Default Re: Lost sound and cant figure out the reason

sounds like system restore time if that ^ doesnt help
eiflegend is offline  
Old 12-28-2011, 01:14 PM   #4 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Lost sound and cant figure out the reason

I was getting to that.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 12-28-2011, 04:21 PM   #5 (permalink)
Wizard Techie
 
HAVOC's Avatar
 
Join Date: Feb 2005
Location: Milford, Connecticut
Posts: 4,218
Send a message via AIM to HAVOC Send a message via Yahoo to HAVOC
Default Re: Lost sound and cant figure out the reason

Really the best fix for this is system restore. To a point right before you stopped services.
HAVOC is offline  
Old 12-28-2011, 04:47 PM   #6 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Lost sound and cant figure out the reason

If the above does not work, yes a restore. It will not affect the restore in any way.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
lost sound need help sammytheman Microsoft Windows and Software 3 11-06-2006 01:27 PM
Lost all sound morrty Hardware Repairs and Troubleshooting 11 08-30-2006 05:39 AM
Lost Sound On My Computer twizted Computer Audio and Multimedia 1 02-06-2006 05:31 PM
No Sound for No Reason and No Clue Why. Dragular Linux and Open Source 1 06-30-2005 07:20 PM
Help! lost sound drivers Solnyshko Monitors, Printers and Peripherals 6 04-20-2005 07:11 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.