Lost Hard Drive - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 04-11-2010, 03:14 PM   #1 (permalink)
Newb Techie
Join Date: Apr 2010
Posts: 1
Default Lost Hard Drive

I had to re-format my two hard drives which were in raid 0 as I somehow trashed the MBR (I think). I also previously used to run two additional Hard drives (SATA) for storage.

I have re-loaded Windows XP and updated everything, but 'My Computer' does not show the two 'storage'Hard Drives. I have used the Seagate and Maxtor tools tocate the additional drives (both Maxtor 6L200M0), but they cannot find then.

Frustratingly, when I use Hiren's V10.4 boot up disc in 'Mini XP' mode the 'My computer', 'Manage' sees both additional storage discs.

I have seemingly tried everything to get the discs visible, but have failed miserably. Can anyone assist please? My motherboard is and Asus A8n - Sli and the processor an AMD Athlon64 FX-55 Processor

Kind Regards,


Gramac is offline  
Old 04-12-2010, 06:51 PM   #2 (permalink)
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: Lost Hard Drive

Ok, lets try this, are the hdd jumpers set up properly on your computer ?
Bootup your pc into BIOS mode and tell me what it's displaying for your sata and ide connections.
I have had similiar problems like yours not ton long ago, my solution was that my seagate and western digital drive could not coincide with one another until I fix the jumpers and use 2 of the same brand.

-RockMan- is offline  
Old 04-12-2010, 07:58 PM   #3 (permalink)
Ultra Techie
memory's Avatar
Join Date: Feb 2008
Location: Southern Indiana
Posts: 991
Default Re: Lost Hard Drive

SATA drives do not have jumpers.

Are the storage drives used as internel or external drives
Antec 1200
Intel Core i7 920@2.7ghz
Gigabyte X58A-UD3R
Noctua NH-D14
ATI Radeon HD5870
Corsair 6gb DDR3 1600
Corsair 850HX PSU
OCZ Vertex 2 120gb SSD
WD Caviar Black WD5001AALS 500gb
Windows 7 Pro 64bit

I know someone who pressed yes...
His home and family Combusted Spontaneously...
memory is offline  
Old 04-13-2010, 11:44 AM   #4 (permalink)
Techie Beyond Description
MindoverMaster's Avatar
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Lost Hard Drive

SATA do have pins, but they aren't used as PATA configuration.
Neowin.net Steam Account
MindoverMaster is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing a second Hard Drive - Sata0/1/2 - is there a difference? 706 Hardware Repairs and Troubleshooting 1 12-30-2009 01:15 PM
Toshiba Satellite A305 (hard drive, Power?) pokernod Hardware Repairs and Troubleshooting 8 08-14-2009 11:10 PM
Me, My Tin Foil Hat & External Hard Drives Harper Hardware Repairs and Troubleshooting 8 06-26-2009 09:55 AM
Hard Drive Health Monitoring Osiris Tips, Tricks & Tutorials 1 05-14-2009 09:21 AM
bad hard drive but not bad hard drive? servo.tsc Microsoft Windows and Software 16 10-15-2008 09:11 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:16 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.