lost all sound - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Thread Tools Display Modes
Old 10-31-2012, 02:19 PM   #1 (permalink)
Virgin Techie
Join Date: Oct 2012
Location: Canada
Posts: 1
Default lost all sound

I played a video today and my laptop froze. I held the power button to hard restart it but when it came back sound was gone. Headphones and external speakers don't work. I tried removing from the device manager and the pc automatically reinstalled drivers, same thing. I did a system restore to when it was working, same problem. This is an onboard integrated soundcard. Its the Sigmatelaudio. I even downloaded the drivers from the Dell website. Is it possible that its burnt out?

when I click on sigmatelaudio in control panel it says driver is inaccessible please make sure it is installed and enabled. When I click on sound the speakers are not plugged in, that's what I normally use and refers to the onboard sound. Right now it has the digital output device (spdif)checked off and says working but nothing plays.
stryder1587 is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:26 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.