Looking for some bios help - Page 7 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-13-2010, 07:49 PM   #61 (permalink)
True Techie
 
roweder's Avatar
 
Join Date: Jan 2010
Location: Pennsylvania
Posts: 170
Default Re: Looking for some bios help

funny he has the intellimouse explorer 3.0 which i also have

I'm wondering if having these 2 at the same time could be causing problems:




And i'm trying the link you provided, but i keep getting this message:





I have defeated the mouse and keyboard without the command prompt, although i think I will want to be able to wake the computer with them.... I used device manager


Edit: It's Fixed!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


I disabled the keyboard and mouse from being able to wake the computer, I'm guessing that they were the problem because that fixed it, now it sleeps happily, but I noticed that it took a while between clicking sleep, and it actually sleeping, and I don't remember if anyone remembers me saying that turning hybrid sleep off made it restart quicker? well, i turned hybrid sleep off and now it sleeps quicker, instead of restarting quicker, so, I'm happy, bios is happy, and my computer can sleep!





thank you guys, thanks very much, and I'm wondering if you guys can help me solve another problem:

This one is a long story. This same error was happening with Vista 64 bit as well.



I have a Microsoft LifeChat LX-3000 headset, and when the headset is installed and plugged in, call of duty works and launches, but when it is installed and not plugged in, or not installed and not plugged in, i get this error right at the start up of the game.
__________________

roweder is offline  
Old 02-13-2010, 08:38 PM   #62 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: Looking for some bios help

Have you tried reinstalling the latest drivers for your sound card (if you have one) or onboard sound?

Oh and congratulations again!! Finally getting the problems straightened out cannot make us anymore happier, with the exception of getting new computer hardware.
__________________

b1gapl is offline  
Old 02-13-2010, 08:44 PM   #63 (permalink)
Monster Techie
 
joelm3103's Avatar
 
Join Date: Mar 2007
Location: -Trinidad- and Tobago, Caribbean.
Posts: 1,750
Default Re: Looking for some bios help

Quote:
Originally Posted by b1gapl View Post
Have you tried reinstalling the latest drivers for your sound card (if you have one) or onboard sound?

Oh and congratulations again!! Finally getting the problems straightened out cannot make us anymore happier, with the exception of getting new computer hardware.
He's getting good at solving problems , he's teaching me also and congrats again as said above ^.
__________________
Need to update my siggy!
joelm3103 is offline  
Old 02-13-2010, 09:08 PM   #64 (permalink)
Monster Techie
 
Join Date: Oct 2008
Location: Missouri
Posts: 1,534
Default Re: Looking for some bios help

Just to let you know about this BIOS update inside of Windows, to make it easier next time. Download ASUS Update, that's the BIOS Update utility that runs though Windows.
__________________
ASUS M5A99FX Pro R2.0 : AMD FX 9370 : Corsair H100i GTX Cooler : 16GB Corsair Vengeance Blue 1600 (4x4Gb) : XFX 7970 Ghz 3GB x 2 : PNY XLR8 256GB SSD : Seagate 1TB : Antec True Power Quattro 1000W : Thermaltake G41
95BlackGA is offline  
Old 02-13-2010, 09:11 PM   #65 (permalink)
True Techie
 
roweder's Avatar
 
Join Date: Jan 2010
Location: Pennsylvania
Posts: 170
Default Re: Looking for some bios help

it took me about a million hours to figure out that no bios utilities provided by anyone work on my OS, I'm just gonna go with the BIN file burned to a CD and the ez flash tool each time from now on
roweder is offline  
Old 02-13-2010, 09:23 PM   #66 (permalink)
Monster Techie
 
Join Date: Oct 2008
Location: Missouri
Posts: 1,534
Default Re: Looking for some bios help

Quote:
Originally Posted by roweder View Post
it took me about a million hours to figure out that no bios utilities provided by anyone work on my OS, I'm just gonna go with the BIN file burned to a CD and the ez flash tool each time from now on
I use Windows 7 64-bit, and I'm able to flash my ASUS M3A76-CM's bios, so this program should work just as well for you.
__________________
ASUS M5A99FX Pro R2.0 : AMD FX 9370 : Corsair H100i GTX Cooler : 16GB Corsair Vengeance Blue 1600 (4x4Gb) : XFX 7970 Ghz 3GB x 2 : PNY XLR8 256GB SSD : Seagate 1TB : Antec True Power Quattro 1000W : Thermaltake G41
95BlackGA is offline  
Old 02-13-2010, 09:26 PM   #67 (permalink)
True Techie
 
roweder's Avatar
 
Join Date: Jan 2010
Location: Pennsylvania
Posts: 170
Default Re: Looking for some bios help

hmm... Where can i download this magical tool?
roweder is offline  
Old 02-13-2010, 09:28 PM   #68 (permalink)
Monster Techie
 
joelm3103's Avatar
 
Join Date: Mar 2007
Location: -Trinidad- and Tobago, Caribbean.
Posts: 1,750
Default Re: Looking for some bios help

Quote:
Originally Posted by 95BlackGA View Post
I use Windows 7 64-bit, and I'm able to flash my ASUS M3A76-CM's bios, so this program should work just as well for you.
Think he tried and got the following:
Quote:
Originally Posted by roweder View Post
The error i'm getting is this:

Unless it's another piece of software you used or he downloaded something else by mistake?
__________________
Need to update my siggy!
joelm3103 is offline  
Old 02-13-2010, 09:29 PM   #69 (permalink)
True Techie
 
roweder's Avatar
 
Join Date: Jan 2010
Location: Pennsylvania
Posts: 170
Default Re: Looking for some bios help

ASUS Update sounds like something different, i'm not sure, I tried the 3 different ones i could find that they provide

Edit: and getting back to the call of duty problem, I've uninstalled realtek audio driver, and i'm waiting for files to copy, then i'm going to restart it, right now, with it uninstalled, i'm playing music on itunes

Edit: It re-installed upon rebooting (just the way it installs drivers for new USB devices when they are plugged in) and it's no different, still the same error.
roweder is offline  
Old 02-13-2010, 09:37 PM   #70 (permalink)
Monster Techie
 
joelm3103's Avatar
 
Join Date: Mar 2007
Location: -Trinidad- and Tobago, Caribbean.
Posts: 1,750
Default Re: Looking for some bios help

Quote:
Originally Posted by roweder View Post
ASUS Update sounds like something different, i'm not sure, I tried the 3 different ones i could find that they provide

Edit: and getting back to the call of duty problem, I've uninstalled realtek audio driver, and i'm waiting for files to copy, then i'm going to restart it, right now, with it uninstalled, i'm playing music on itunes

Edit: It re-installed upon rebooting (just the way it installs drivers for new USB devices when they are plugged in) and it's no different, still the same error.
Oh ok, well you can search up what he's referring to then. Good luck with the audio drivers .

Edit: Oh, have you tried downloading the drivers from the motherboard website?
__________________

__________________
Need to update my siggy!
joelm3103 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Phenom x4 work on my Mobo? M4A1 System Upgrades 10 06-03-2009 04:24 PM
BIOs wont let me Overclock, no options.. TekBubs Overclocking and Modding 14 02-06-2009 10:58 PM
CMOS/ BIOS trouble shooting. Random Seeker Hardware Repairs and Troubleshooting 13 08-15-2008 12:03 PM
Toshiba 'BIOS password glitch' Cunjo Laptops and Notebooks 1 06-17-2008 02:14 AM
Long Beeps at start up freak67 Hardware Repairs and Troubleshooting 6 12-06-2007 06:08 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.