Looking for some bios help - Page 6 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-13-2010, 10:28 AM   #51 (permalink)
Monster Techie
 
joelm3103's Avatar
 
Join Date: Mar 2007
Location: -Trinidad- and Tobago, Caribbean.
Posts: 1,750
Default Re: Looking for some bios help

Quote:
Originally Posted by b1gapl View Post
CONGRATULATIONS!!

It's good that you learned to do it your own way through trial and error.
YAY ! And also what he said ^.
__________________

__________________
Need to update my siggy!
joelm3103 is offline  
Old 02-13-2010, 10:48 AM   #52 (permalink)
True Techie
 
roweder's Avatar
 
Join Date: Jan 2010
Location: Pennsylvania
Posts: 170
Default Re: Looking for some bios help

Yea... but it still doesn't sleep correctly

And I had to do this again:



How do I change settings in bios? it slept with the old bios and windows xp, maybe for some reason sleeping is disabled, but windows 7 doesn't recognize it. when it first re-booted with the new bios, the sleep button was gray and I couldn't click it
__________________

roweder is offline  
Old 02-13-2010, 11:11 AM   #53 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: Looking for some bios help

Try this.

Go into the BIOS and go to the power menu.

Then set the ACPI Suspend Type to S3(STR).

Save settings and reboot.

Then try the sleep mode.
b1gapl is offline  
Old 02-13-2010, 11:18 AM   #54 (permalink)
True Techie
 
roweder's Avatar
 
Join Date: Jan 2010
Location: Pennsylvania
Posts: 170
Default Re: Looking for some bios help

ok, but how do i get into bios? press del while it is booting? is the "enter setup" function really entering bios setup?

Edit: nevermind, i found it and changed it, but it didn't fix the sleep issue
roweder is offline  
Old 02-13-2010, 11:47 AM   #55 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: Looking for some bios help

I searched around and it looks like a common problem with Windows 7 going into sleep mode.

Try this.

Control panel > Network and Sharing Center > Change adapter settings

Right click Local Area Connection and select properties. (If you see more than one, select the one that's mainly being used for internet.)

Then select configure. And tick off the box that says "Allow this device to wake the computer". Press OK afterward.
b1gapl is offline  
Old 02-13-2010, 12:17 PM   #56 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Looking for some bios help

And that's what it's all about! *falls over*

edit: b1gapl, I did that exact same thing with 7 with the network adapter setting, and works fine.I had the problem of it never waking up from sleep.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 02-13-2010, 02:22 PM   #57 (permalink)
True Techie
 
roweder's Avatar
 
Join Date: Jan 2010
Location: Pennsylvania
Posts: 170
Default Re: Looking for some bios help

This is what I have set everything to, and it didn't fix it:







I'll play around with these settings and let you know what happens
roweder is offline  
Old 02-13-2010, 03:06 PM   #58 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Looking for some bios help

unclick all the boxes
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 02-13-2010, 07:26 PM   #59 (permalink)
True Techie
 
roweder's Avatar
 
Join Date: Jan 2010
Location: Pennsylvania
Posts: 170
Default Re: Looking for some bios help

I tried unclicking all of the boxes, that didn't work, I also tried changing these settings:



and that didn't work, and I tried enabling/disabling hybrid sleep, and that changed the amount of time between the computer turning the monitor off, and waking back up again, but did not solve the problem (time period was shorter with hybrid sleep disabled).

I also thought i should mention that I have a XFX 9800 GT graphics card if anyone knows any issues with these cards
roweder is offline  
Old 02-13-2010, 07:41 PM   #60 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: Looking for some bios help

Take a look at this link:

helpdeskgeek.com - Windows 7 will not sleep or not sleeping
__________________

b1gapl is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Phenom x4 work on my Mobo? M4A1 System Upgrades 10 06-03-2009 04:24 PM
BIOs wont let me Overclock, no options.. TekBubs Overclocking and Modding 14 02-06-2009 10:58 PM
CMOS/ BIOS trouble shooting. Random Seeker Hardware Repairs and Troubleshooting 13 08-15-2008 12:03 PM
Toshiba 'BIOS password glitch' Cunjo Laptops and Notebooks 1 06-17-2008 02:14 AM
Long Beeps at start up freak67 Hardware Repairs and Troubleshooting 6 12-06-2007 06:08 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.